pulse generator plug/performance issues


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
tlcdmc
Posts: 27
Joined: Sun Jul 19, 2009 11:23 pm
Location: kansas city, mo. United States
Motorcycle: 1981 1100 interstate

pulse generator plug/performance issues

Post by tlcdmc » Sat Jul 28, 2012 6:59 pm



i put a spare engine that i had in my bike-started working out poor performance problems-decided to check pulse generator with ohmeter-plug looked suspect-seems dirty and contacts might be glossed over-sprayed with wd and worked in and out of socket several times-i ran short on time and had to head to work-top end performance greatly improved-no longer having trouble reaching highway speed and rpm is lower-anyone having issues might check this plug-its easy to get to-i need to research back and find proper way to clean the contacts so it doesnt cause me problems later- :D



User avatar
virgilmobile
Posts: 7959
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: pulse generator plug/performance issues

Post by virgilmobile » Sat Jul 28, 2012 7:27 pm

You wanna FIX this forever?
I've had all sorts of electrical gremlins pop up till I did this....viewtopic.php?f=16&t=12522
All the other connectors I handled were scraped clean and coated liberally with dielectric grease.The stuff the cable guy uses in the outdoor cable connections.
End of problems.period

Post Reply



Who is online

Users browsing this forum: Bing [Bot], Mr moe and 8 guests