No Spark at plugs


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Chris1960
Posts: 2
Joined: Fri Mar 05, 2010 5:03 pm
Location: Rhode Island
Motorcycle: 1980 1100 interstate
1983 honda CR250R
2006 1600cc Valcan
1971 Harley sporter

No Spark at plugs

Postby Chris1960 » Fri Mar 05, 2010 5:43 pm



Hello All
I just pick up a 1980 1100 interstate very cheap
this bike has been sitting for a few years and not stord proper
Theres a few things to fix But befor i do so.
I am not getting spark to plugs and it does crank over good
I checked all fuses and conections all looks good.
I am starting to think it might be stater but it looks like i have to pull moter to get at it.
Is there anything i should be looking for first.
Any help would be GREAT
Thanks Chris



User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: No Spark at plugs

Postby WingAdmin » Fri Mar 05, 2010 6:13 pm

When you are cranking it over, what is the voltage at the battery?

Have you got the kill switch on the "run" position?

Have you checked the plug wires to see if there is actually spark there?

Smell the exhaust after it's been cranked over a few times - does it smell like gas? If not, then you've got a problem with gas getting to the cylinders.

stephenminer
Posts: 13
Joined: Thu Feb 18, 2010 6:54 pm
Location: lacey springs alabama
Motorcycle: 1982 gl1100

Re: No Spark at plugs

Postby stephenminer » Sat Mar 06, 2010 8:02 pm

you wont need to take motor out to get to the starter

User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: No Spark at plugs

Postby WingAdmin » Sat Mar 06, 2010 10:03 pm

stephenminer wrote:you wont need to take motor out to get to the starter


He's right. The manuals all say you have to remove the motor to pull the starter, but you don't. But let's first diagnose what is causing your problem before we start pulling parts out of it.

Chris1960
Posts: 2
Joined: Fri Mar 05, 2010 5:03 pm
Location: Rhode Island
Motorcycle: 1980 1100 interstate
1983 honda CR250R
2006 1600cc Valcan
1971 Harley sporter

Re: No Spark at plugs

Postby Chris1960 » Mon Mar 08, 2010 6:03 am

Hello All
After redoing all the wire conections again sanding and cleaning
I had to take apart kill swicth to clean
The bike had been sitting for a few years
The little copper spring loaded contact in kill swictch was not working
it allso had white stuff in it that look kinda like a cacoon.
I had seen this happin on dirt bikes that sleep outside.
To make a long story short i have spark and moter running
I have to reclean carbs again but its on it way to be revived
Thanks for all the responces it good to know theres help out there.
Thanks Chris
(Happy safe riding all)

User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: No Spark at plugs

Postby WingAdmin » Mon Mar 08, 2010 7:32 am

Glad to hear you got this problem fixed! That kill switch causes more spark plug problems! :)




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests