Transmission or Coupler?


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
portugeezer
Posts: 424
Joined: Sun Feb 13, 2011 3:44 pm
Location: Mchenry, Illinois
Motorcycle: 1976 gl1000
1982 Gl500
1984 Honda Magna V30

Transmission or Coupler?

Postby portugeezer » Thu Aug 09, 2012 10:02 am



I'm looking at a bike that a friend has at his shop. He builds bikes and got an 1100 Aspencade in on trade. The bike fires right up but when you put it in gear it doesn't move. I suspect something is broken in the drive shaft or final drive. If I buy it how big of a chance is there that that trans is actually shot? I find shafts and couplers on Ebay. I have a final drive and a shaft from a Gl1000 but I don't think they interchange. Thanks guys!



User avatar
scotterichmond
Posts: 613
Joined: Fri May 06, 2011 3:49 pm
Location: Marblemount,wa
Motorcycle: 1975 GL1000
[img]http://images.goldwingdocs.com/scotterichmond_32376/Modestly_restored_1975_GL1000_750/engine_repainted_even_new_embl_3919.jpg[/img]

Re: Transmission or Coupler?

Postby scotterichmond » Thu Aug 09, 2012 12:46 pm

slide the rubber boot backat the out put of the trans/engine and watch the output shaft, you will know where to go next.

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Transmission or Coupler?

Postby dingdong » Fri Aug 10, 2012 8:16 am

Define "doesn't move". Does the engine bog down or does it rev as if in neutral? What year 1100 is it?
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
portugeezer
Posts: 424
Joined: Sun Feb 13, 2011 3:44 pm
Location: Mchenry, Illinois
Motorcycle: 1976 gl1000
1982 Gl500
1984 Honda Magna V30

Re: Transmission or Coupler?

Postby portugeezer » Fri Aug 10, 2012 9:18 am

It seems to click into gear but just revs out and makes a bit of noise that seems to come from the drive shaft! Kinda like neutral! I might buy it I just hope it's something in the shaft or final drive. It's a 1983. I wouldn't mind having that one and my 1976.

User avatar
portugeezer
Posts: 424
Joined: Sun Feb 13, 2011 3:44 pm
Location: Mchenry, Illinois
Motorcycle: 1976 gl1000
1982 Gl500
1984 Honda Magna V30

Re: Transmission or Coupler?

Postby portugeezer » Fri Aug 10, 2012 9:21 am

I have had bikes that lost a gear but never all the gears! I'm thinking stripped splines but until I take it apart who knows? I'm sure the guy isn't gonna let me take it apart unless I buy it!

User avatar
portugeezer
Posts: 424
Joined: Sun Feb 13, 2011 3:44 pm
Location: Mchenry, Illinois
Motorcycle: 1976 gl1000
1982 Gl500
1984 Honda Magna V30

Re: Transmission or Coupler?

Postby portugeezer » Thu Aug 23, 2012 9:05 pm

Ok, I brought the bike home on Monday. Finally got a chance to look at it. Seems the only thing wrong was the ring clip that holds the drive shaft broke. I found two pieces inside the boot! I got a new ring then ran all over trying to find a right angle ring pliers. Finally got a pair from Auto Zone and put the clip on the driveshaft and put the boot back on. I had already taken the rear wheel off so I'm going to grease everything and get it back together when it's light outside! I posted a pic on the GL1000 forum under my post about the starter button if anyone wants to get a look at her!




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest