1983 GL1100A Charging System


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
wingnut1100
Posts: 11
Joined: Sun Oct 16, 2011 10:15 pm
Location: Payne, OH
Motorcycle: 1983 Honda GL1100A (Mine)
1992 Suzuki GS500EN (My Wife's)
2001 Honda Shadow VLX600C (My Wife's)
1985 Kawasaki VN700-A1 (Mine)

1983 GL1100A Charging System

Postby wingnut1100 » Thu Aug 09, 2012 3:10 pm



I have a 1983 Honda Goldwing GL1100A Aspencade.

I am having a problem with the charging system that has me baffled. In cooler weather, the system charges just fine at 13.8 volts. As the outside air temperature heats up, the charging system will not keep up. The hotter the outside air temp, the lesser the charge output.

I have already soldered the stator wires into the main harness, it didn't help.

When I say the charging system starts failing as the outside air temp goes up, I mean that at about 80 degrees Fahrenheit, the charging system is only putting out about 10 - 11 VDC. At 90 degrees Fahrenheit, it won't charge at all.

Up until a month ago, it would maintain 13.8 VDC at even 90 - 95 degrees Fahrenheit.

Any ideas?

Thank you, in advance!


Image

Kim O. Walker
aka: 'Wing Nut'
Payne, Ohio, USA
-------------------
Riding for the Son!
-------------------

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 1983 GL1100A Charging System

Postby trike lady » Thu Aug 09, 2012 8:14 pm

You may have a break in one of the stator windings. It works when it's cold and when it begins to heat up the wires separate.
You may want to run a resistance test on the stator to see if it is in spec when cold and then check it again when hot.
You may want to check the reg/rec diodes.
I.M.B.B.A. Technician II Certified

User avatar
DaveDanger
Posts: 75
Joined: Tue Apr 24, 2012 2:12 pm
Location: Columbus, Georgia
Motorcycle: 1983 GL1100A Aspencade

Re: 1983 GL1100A Charging System

Postby DaveDanger » Thu Aug 16, 2012 9:45 pm

Out of curiosity, do you by chance have a set of the chrome side covers on each side of your bike that covers the area behind the carbs, but in front of the plastic side-covers?

I was told by a local Wing Guru today that Honda had actually put out an information bulletin of some sort years ago, warning that those extra side covers hold in engine heat, ultimately causing.. Alternator failure.
(He was grumbling about all the chrome trim on my bike that had to be removed for him to gain access to sync my carbs).

Mine has a beautiful pair of those (Markland) chrome side covers, which I removed as soon as I got mine back to my shop. I have no desire to cause additional heat retention :)
A successful leader is someone who may be chased down the street by an angry mob but will make it look like he is leading a triumphal parade.

wingnut1100
Posts: 11
Joined: Sun Oct 16, 2011 10:15 pm
Location: Payne, OH
Motorcycle: 1983 Honda GL1100A (Mine)
1992 Suzuki GS500EN (My Wife's)
2001 Honda Shadow VLX600C (My Wife's)
1985 Kawasaki VN700-A1 (Mine)

Re: 1983 GL1100A Charging System

Postby wingnut1100 » Thu Aug 16, 2012 9:55 pm

I do have the chrome engine covers on mine. Maybe I will run some temperature tests to see how much of a difference there is between having them on and not having them on!

Thank you for the tip!
Image

Kim O. Walker
aka: 'Wing Nut'
Payne, Ohio, USA
-------------------
Riding for the Son!
-------------------

ridingonstilts
Posts: 5
Joined: Mon Sep 17, 2012 10:22 am
Location: oaktown in.
Motorcycle: 1982 gl 1100I

Re: 1983 GL1100A Charging System

Postby ridingonstilts » Wed Sep 19, 2012 1:33 pm

three little yellow wires [stator wires] good. battery does not charge. what is four little wires [plug] next to stator wires?continuity good on stator wires .what can I ck. next?

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 1983 GL1100A Charging System

Postby RBGERSON » Wed Sep 19, 2012 1:52 pm

check OUTPUT ON EACH LEG ALL SHOULD BE about the same. I don't remember the reading..amount do a search it's been discussed several times here.


HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 1 guest