gl1100 runs crappy after filling with gas


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
daaaon
Posts: 29
Joined: Fri Nov 04, 2011 5:32 pm
Location: Canada
Motorcycle: 1980 1100

gl1100 runs crappy after filling with gas

Postby daaaon » Tue Aug 14, 2012 7:12 pm



Today went for a long ride then had to fill up, then when I started it runs crappy.

any suggestions?



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: gl1100 runs crappy after filling with gas

Postby virgilmobile » Tue Aug 14, 2012 7:22 pm

Run the bike at 1000 rpm down the road in first gear,give it a full choke and open the throttle wide open and full off a few times.This will create a huge fuel flow and vacuum.it may clear the jets out.
If not,
One carb at a time,open the drain and tap on the bowl while it's draining out.do this on each carb,maybe more than once.
Is sounds like junk in a jet.

daaaon
Posts: 29
Joined: Fri Nov 04, 2011 5:32 pm
Location: Canada
Motorcycle: 1980 1100

Re: gl1100 runs crappy after filling with gas

Postby daaaon » Tue Aug 14, 2012 7:55 pm

Ok found pdf for carb rebuild and found drain plug, now are o-rings just standard one or special for gas?

Also do i just put rag under plug to collect gas as space is tight.( i am assuming I can do this without removing carb)

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: gl1100 runs crappy after filling with gas

Postby virgilmobile » Tue Aug 14, 2012 9:58 pm

you should be able to just crack the screw loose to drain the carbs.
a rag is OK.just be careful working around gas please

User avatar
scotterichmond
Posts: 613
Joined: Fri May 06, 2011 3:49 pm
Location: Marblemount,wa
Motorcycle: 1975 GL1000
[img]http://images.goldwingdocs.com/scotterichmond_32376/Modestly_restored_1975_GL1000_750/engine_repainted_even_new_embl_3919.jpg[/img]

Re: gl1100 runs crappy after filling with gas

Postby scotterichmond » Wed Aug 15, 2012 4:03 pm

I would think the fuel filter would stop stuff just after fill the tank. and then the small screens at the float valve too?

water on the other hand...............

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: gl1100 runs crappy after filling with gas

Postby virgilmobile » Wed Aug 15, 2012 6:30 pm

I had one carb with slimey gooey stuff in the bottom of the bowl.An accumulation from ethanol gas crap.Just enough to plug the idle jet.

daaaon
Posts: 29
Joined: Fri Nov 04, 2011 5:32 pm
Location: Canada
Motorcycle: 1980 1100

Re: gl1100 runs crappy after filling with gas

Postby daaaon » Wed Aug 15, 2012 8:42 pm

Today went for another ride after draining bowls, it ran fine. stoped after a hour of riding and turned gas off. waited 30 minutes(had a coffee). This time when I started up it ran alot better.

when you have the drain plug out is it ok to spray carb cleaner inside bowl ????

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: gl1100 runs crappy after filling with gas

Postby virgilmobile » Thu Aug 16, 2012 7:18 am

I try to avoid carb cleaner.it eats rubber and paint.If you really want to do something like that use brake cleaner.as long as it has improved,you probably got most of the junk out.hard acceleration and decelerating should clear the rest out.

bbells
Posts: 42
Joined: Sat Jun 23, 2012 7:54 pm
Location: Minneapolis, Minnesota
Motorcycle: 1982 GL1100 Aspencade

Re: gl1100 runs crappy after filling with gas

Postby bbells » Sat Aug 18, 2012 7:07 pm

FYI: When this happens you need to call the gas station immediately. A couple years ago a local station accidentally put diesel fuel into their unleaded tank. I pumped it into my Mercedes and it destroyed several sensors and it never ran the same again - Even though I brought it in and had the paid by the station tank flush, etc.
Another time at a Holiday station they accidentally put 30% alcohol in the gas. Many people in my neighborhood had white smoke coming out of their rough running engines for about a week or so.

daaaon
Posts: 29
Joined: Fri Nov 04, 2011 5:32 pm
Location: Canada
Motorcycle: 1980 1100

Re: gl1100 runs crappy after filling with gas

Postby daaaon » Thu Aug 23, 2012 7:52 pm

Well it ends up it was the spark plugs causing my problems, changed today and ran great.

Previous owner had wrong ones installed.

Now idling at almost 1900 rpm, I think I will have to adjust

Cindy
Posts: 19
Joined: Sat Feb 26, 2011 6:06 pm
Location: Harrisonburg, Virginia
Motorcycle: 1985 GL1200 Aspencade
1995 GL1500 SE

Re: gl1100 runs crappy after filling with gas

Postby Cindy » Thu Sep 13, 2012 1:33 pm

Virgilmobile--the crappy, gooey stuff you found in the bottom is what is the beginning of the end of anything rubber--orings, gaskets, seals, etc.. Ethanol plays havoc, it rates right up there with carb cleaner. We see it everyday in our business. If it can be avoided, do not run ethanol in your bike.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: gl1100 runs crappy after filling with gas

Postby virgilmobile » Thu Sep 13, 2012 2:32 pm

I've seen my share of that too.In the 1500,it was actually water.Condensed from our wonderful weather and accumulated in the left bowl,the low side,as it was on the side stand.Things get drippy here overnight.it's dew x 10 :D

bamawings
Posts: 25
Joined: Thu Sep 06, 2012 11:45 pm
Location: courtland, alabama
Motorcycle: 1982gl1100interstate

Re: gl1100 runs crappy after filling with gas

Postby bamawings » Mon Oct 29, 2012 9:04 pm

try seafoam . my 82 wing started sputting. ran seafoam at idle for about 20 minutes shut off ran fine next day. use it all the time now. safe riding.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Brandwatch [Bot], Yahoo Slurp [Bot] and 1 guest