speedo


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
Gr8Heath
Posts: 26
Joined: Tue Aug 07, 2012 11:56 pm
Location: Ardmore, al
Motorcycle: 1981 Honda Goldwing 1100 Interstate

speedo

Postby Gr8Heath » Mon Aug 20, 2012 9:00 am



Funny thing happened on the way to work last night? While accelerating and going through the gears, at about 30 mph, my speedo pegged out at 85. after a few seconds it'd drop back to normal. well on the way home this morning I heard clicking, as if I had a playing card in my spokes, lol. faster I went, the faster the noise. sounds like I need a new cable or the connection on the wheel. ;)



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: speedo

Postby virgilmobile » Mon Aug 20, 2012 2:20 pm

Ok..take pictures and let us know what you find.
It sounds like you already diagnosed the problem. :)

User avatar
Gr8Heath
Posts: 26
Joined: Tue Aug 07, 2012 11:56 pm
Location: Ardmore, al
Motorcycle: 1981 Honda Goldwing 1100 Interstate

Re: speedo

Postby Gr8Heath » Tue Oct 02, 2012 2:51 am

Well my speedo cable finally snapped. I had a new tire mounted and the service guy told me that they broke the dust cover for the connection on the wheel end of the cable. He wrapped it in electrical tape for a short term option, and said he would order and replace the cover for free. Well, the next day it snaps. probably coincidental. either way I don't mind, I'm enjoying the restoration


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 1 guest