My 1883 GL1100i - white smoke and backfire.


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
wishbone63
Posts: 28
Joined: Sun Dec 11, 2011 9:59 pm
Location: Saint George, Utah
Motorcycle: 1983 Honda Goldwing interstate, Honda CRF 250F, Honda XR600R.

My 1883 GL1100i - white smoke and backfire.

Postby wishbone63 » Thu Nov 15, 2012 11:31 pm



My bike runs really well at all speeds except when I first start it. Since it has Gotten cold out I have to use the choke. When I first start the bike it smokes white smoke and backfires. It sounds as though it is backfiring through the intake. After it warms it no longer smokes or backfires. Any suggestions as to a cure?

Thanks in advance.
Attachments
This is my bike on a ride to Arkansas
This is my bike on a ride to Arkansas



OldSchool_IsCool
Posts: 24
Joined: Mon Nov 15, 2010 10:25 am
Location: Kalamazoo, MI
Motorcycle: '82 GL1100-I
'82 CM250C
'77 CB550 K3
'74 CB750 K4

Re: My 1883 GL1100i - white smoke and backfire.

Postby OldSchool_IsCool » Fri Nov 16, 2012 3:35 pm

Hey Wish,

Does the smoke linger or does it disipate quickly? Does it smell sweet? Do you see any oil in your coolant or any coolant in your oil? Do you park her on center or side stand?

User avatar
wishbone63
Posts: 28
Joined: Sun Dec 11, 2011 9:59 pm
Location: Saint George, Utah
Motorcycle: 1983 Honda Goldwing interstate, Honda CRF 250F, Honda XR600R.

Re: My 1883 GL1100i - white smoke and backfire.

Postby wishbone63 » Fri Nov 16, 2012 7:36 pm

The smoke dissipates rapidly but the smell lingers. To me it smells like oil. Sometimes there is a clank sound when I first hit the starter. I park it on the side stand. there is no coolant in the oil and no oil in the coolant. The oil level does not go down much at all on long trips.

User avatar
patbrandon1
Posts: 442
Joined: Mon Mar 26, 2012 1:39 am
Location: Bay City, Michigan
Motorcycle: 1982 GL1100 I
1981 Honda CM400C

Re: My 1883 GL1100i - white smoke and backfire.

Postby patbrandon1 » Sat Nov 17, 2012 12:34 am

wishbone63 wrote:My bike runs really well at all speeds except when I first start it. Since it has Gotten cold out I have to use the choke. When I first start the bike it smokes white smoke and backfires. It sounds as though it is backfiring through the intake. After it warms it no longer smokes or backfires. Any suggestions as to a cure?

Thanks in advance.


Hi wishbone. Do you always turn off the fuel? It is very important to keep this shut off especially overnight or extended. Fuel can leak down and cause starting problems with these wings. Mine does have a little harder time starting in temps below 50 degrees. I have better luck giving the throttle a 1 inch twist, pulling out the choke, and small bursts on the start button. But they do all have a slightly different personality. Keep that fuel valve shut off when not in use.

User avatar
wishbone63
Posts: 28
Joined: Sun Dec 11, 2011 9:59 pm
Location: Saint George, Utah
Motorcycle: 1983 Honda Goldwing interstate, Honda CRF 250F, Honda XR600R.

Re: My 1883 GL1100i - white smoke and backfire.

Postby wishbone63 » Sat Nov 17, 2012 7:53 am

Last night I ran it for a while and then parked it on the center stand and turned off the gas. When I started it this morning, there was no smoke and no backfire and it started right up. Does this mean I have nothing to worry about? Is this normal?

Thanks for the advice.

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: My 1883 GL1100i - white smoke and backfire.

Postby dingdong » Sat Nov 17, 2012 8:16 am

These engines will smoke if left on the side stand but from the left side only. I don't think this is your problem. I agree with the above about leaving the petcock in the on position causing your problem to show up. You could have float valves that is not sealing properly.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
wishbone63
Posts: 28
Joined: Sun Dec 11, 2011 9:59 pm
Location: Saint George, Utah
Motorcycle: 1983 Honda Goldwing interstate, Honda CRF 250F, Honda XR600R.

Re: My 1883 GL1100i - white smoke and backfire.

Postby wishbone63 » Sat Nov 17, 2012 11:20 am

I rebuilt these carbs with a Randaak kit but I did not have new float valves. I was very careful setting the float heights but now I wonder if I need new float valves. You might be right about it being a carb problem. My wife says that it smells like gas to her. Is there a better way to make sure that the valves are closing at the right time other than just setting the float heights?

User avatar
wishbone63
Posts: 28
Joined: Sun Dec 11, 2011 9:59 pm
Location: Saint George, Utah
Motorcycle: 1983 Honda Goldwing interstate, Honda CRF 250F, Honda XR600R.

Re: My 1883 GL1100i - white smoke and backfire.

Postby wishbone63 » Sat Nov 17, 2012 3:35 pm

I just looked at my spark plugs. On the right side they are wet with gas and on the left side they are white.

User avatar
patbrandon1
Posts: 442
Joined: Mon Mar 26, 2012 1:39 am
Location: Bay City, Michigan
Motorcycle: 1982 GL1100 I
1981 Honda CM400C

Re: My 1883 GL1100i - white smoke and backfire.

Postby patbrandon1 » Sat Nov 17, 2012 6:43 pm

wishbone63 wrote:I just looked at my spark plugs. On the right side they are wet with gas and on the left side they are white.


Have a look at these sites. I usually pull mine first sign of running poorly. Can save a lot of guessing, and troubleshooting.

viewtopic.php?f=11&t=13929
http://www.totalmotorcycle.com/maintena ... kplugs.htm




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests