82 GL1100A radio has low volume


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Fuzzy
Posts: 2
Joined: Thu Mar 25, 2010 6:11 pm
Location: Lake, MI.
Motorcycle: 1982 GL1100A Aspencade

82 GL1100A radio has low volume

Postby Fuzzy » Thu Mar 25, 2010 6:59 pm



Hello Everyone
My 82 GL1100 has a type II radio with very low volume. :x I've checked the grounds and power with everything looking good there. I can hear the radio it the bike is turned off but not very loud. I tried unpluging the mute and search switches and still got the same. I replaced the amplifier with one I got on ebay and still got the same. I checked the speakers on another radio and they work fine. The controler and display are working fine so now I feel like I'm up the creek.
Thanks for any help.....Fuzzy



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 82 GL1100A radio has low volume

Postby WingAdmin » Thu Mar 25, 2010 8:47 pm

Well it sounds like you've eliminated everything except for the actual radio itself - and perhaps the controller, with the volume on it. If you're comfortable with taking them apart, then that's the next place to look - otherwise, I'd suggest it's time to call Sierra.

capnfred
Posts: 14
Joined: Wed Mar 24, 2010 9:37 pm
Location: ft. myers, fl.
Motorcycle: 84 aspencade, 84 HD FXRDG custom, 92 Aspy

Re: 82 GL1100A radio has low volume

Postby capnfred » Thu Mar 25, 2010 10:46 pm

Hmm, lets see, do you have a headset, if so how loud is the radio there, do you have a cb... if so how is the sound there....what is the condition of the gold connectors on the radio and in the harness....have you cleaned the connectors in the audio system...does the mute switch have any effect on the audio levels.... just a few ideas....

Fuzzy
Posts: 2
Joined: Thu Mar 25, 2010 6:11 pm
Location: Lake, MI.
Motorcycle: 1982 GL1100A Aspencade

Re: 82 GL1100A radio has low volume

Postby Fuzzy » Fri Mar 26, 2010 5:42 pm

I did take the controller apart and all I can say about that is that it looks good. No burnted or dislocated solders there not that it means anything.
No headset or CB so we can count that out. I have looked at and wiggled all the connectors but I'll clean them all saturday to see if that will help. It will mute with the switch so we can count that out.
Thanks for the ideas Gents....Fuzzy

rexles
Posts: 53
Joined: Thu Sep 03, 2009 7:47 pm
Location: Holland, OH
Motorcycle: 1995 GL1500 Aspencade

Re: 82 GL1100A radio has low volume

Postby rexles » Tue Mar 30, 2010 3:40 pm

Check your mute button on the left handlebar. I rode around all day trying to figure out what was wrong with my volume and I had muted it when I came up to a stop light and forgot :mrgreen:




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 1 guest