Starter isuse


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
wrichar7
Posts: 26
Joined: Sat Mar 27, 2010 6:23 pm
Location: Fowlerville Michigan
Motorcycle: 1983 GL1100 interstate

Starter isuse

Postby wrichar7 » Sat Mar 27, 2010 8:04 pm



I have a 1983 GL 1100 and the starter will just whine and not turn the engine over dose anyone know why it is doing this???? thanks for your help.



User avatar
WingAdmin
Site Admin
Posts: 17047
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Starter isuse

Postby WingAdmin » Sat Mar 27, 2010 9:27 pm

It's probably your sprague clutch - have a look at this thread and see if it helps you out at all.

wrichar7
Posts: 26
Joined: Sat Mar 27, 2010 6:23 pm
Location: Fowlerville Michigan
Motorcycle: 1983 GL1100 interstate

Re: Starter isuse

Postby wrichar7 » Sat Mar 27, 2010 10:13 pm

Thank you sir , Boy i hope i don't have to pull the motor just got this thing . it dose work some of the time also have carb issuse float sticking i think. anyway thanks again sir.

wrichar7
Posts: 26
Joined: Sat Mar 27, 2010 6:23 pm
Location: Fowlerville Michigan
Motorcycle: 1983 GL1100 interstate

Re: Starter isuse

Postby wrichar7 » Fri Apr 02, 2010 9:32 pm

Have a idea, to pull the starter out and spray breakfree with straw up inside motor to clean off part ...... will let all know if it works .

wrichar7
Posts: 26
Joined: Sat Mar 27, 2010 6:23 pm
Location: Fowlerville Michigan
Motorcycle: 1983 GL1100 interstate

Re: Starter isuse

Postby wrichar7 » Sat Apr 03, 2010 3:07 pm

Hey guys it work GREAT!! now time to go for a ride. Thanks again for the info and help this is a great site.

jimac
Posts: 12
Joined: Wed Aug 19, 2009 2:30 pm
Location: Newcastle, England
Motorcycle: 1983 GL1100A Aspencade

Re: Starter isuse

Postby jimac » Thu Apr 08, 2010 7:12 am

If it's working since you cleaned it you probably need to change your oil and flush the engine. It could be that car oil has been used and that has coated the sprague clutch with an anti-friction coating. If you don't change the oil with something specifically designed for bikes it will happen again.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Brandwatch [Bot], Google [Bot], Yahoo Slurp [Bot] and 4 guests