Starter button to starter delay??


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
russ71
Posts: 38
Joined: Sat Jan 08, 2011 12:33 am
Location: Springfield
Motorcycle: 1982 GL1100 A Aspencade

Starter button to starter delay??

Postby russ71 » Sun Feb 03, 2013 10:27 am



Hello everyone. Im new here and to goldwings. I Purchased my first one about 5 months ago. I seem to be having a delay between the started button and the starter. Mostly when its cold outside. Sometimes it wont even crank. Anyone have similar issues or solutions? Any help will be appriciated!



User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starter button to starter delay??

Postby virgilmobile » Sun Feb 03, 2013 10:36 am

No but my first guess is the start solenoid is sticking. It is a mechanical plunger that has to move a bit to make contact.Either replace it or possibly make entry inside and flush it out

User avatar
russ71
Posts: 38
Joined: Sat Jan 08, 2011 12:33 am
Location: Springfield
Motorcycle: 1982 GL1100 A Aspencade

Re: Starter button to starter delay??

Postby russ71 » Sun Feb 03, 2013 10:46 am

Thanks for the fast reply. I will give that a try as soon as I can. Thanks again!


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 1 guest