GL1100 losing coolant from breather tube


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
st1100boy
Posts: 8
Joined: Sat Aug 11, 2012 2:44 pm
Location: New Baden, IL
Motorcycle: 1982 GL1100A Aspencade

GL1100 losing coolant from breather tube

Postby st1100boy » Mon Feb 18, 2013 10:11 am



I haven't had a chance yet to tear into the bike to diagnose the problem, so I thought I'd run it by the pros first. Here's what's up:

'82 Aspencade w/ 77,000 miles. New water pump less than 200 miles ago. Running just fine, 50 degree F day, temp gauge showing well down in the lower end.

After 20 miles or so on the highway I noticed coolant on the right side cover and footpeg. Temp gauge still steady and still running well. No signs of overheating or any other issues otherwise. I hop off the bike, put it on the centerstand while idling and notice coolant dribbling out steadily from a breather tube near the centerstand. I think the tube runs from the overflow tank.

Any theories on what the cause might be? Maybe a kinked tube between the overflow and the radiator? Maybe just too much coolant in the overflow tank to begin with?



User avatar
trashtruck
Posts: 236
Joined: Fri Aug 31, 2012 7:55 pm
Location: albany, New York
Motorcycle: 1982 gl1100 interstate

Re: GL1100 losing coolant from breather tube

Postby trashtruck » Mon Feb 18, 2013 1:04 pm

after you installed the new water pump did you flush and burp the coolant?
WHAT IS THE SPEED OF DARK?

st1100boy
Posts: 8
Joined: Sat Aug 11, 2012 2:44 pm
Location: New Baden, IL
Motorcycle: 1982 GL1100A Aspencade

Re: GL1100 losing coolant from breather tube

Postby st1100boy » Mon Feb 18, 2013 2:15 pm

Absolutely did a full flush & burp, at least I thought I did. Maybe try another burp?

User avatar
trashtruck
Posts: 236
Joined: Fri Aug 31, 2012 7:55 pm
Location: albany, New York
Motorcycle: 1982 gl1100 interstate

Re: GL1100 losing coolant from breather tube

Postby trashtruck » Mon Feb 18, 2013 2:23 pm

try another burp, overfilled?
WHAT IS THE SPEED OF DARK?

User avatar
SteveB123
Posts: 842
Joined: Thu Apr 05, 2012 9:29 am
Location: Winchester, Ontario, Canada
Motorcycle: 1982 1100I, 60A Poorboy, MSD coil

Re: GL1100 losing coolant from breather tube

Postby SteveB123 » Mon Feb 18, 2013 3:47 pm

st1100boy wrote: Maybe just too much coolant in the overflow tank to begin with?


This.

Been there, done that.
Current:82 GL1100 Interstate, 60 Amp Poorboy, MSD coil
Previous: 93 GSX1100F Katana
82 GL500 Silverwing

st1100boy
Posts: 8
Joined: Sat Aug 11, 2012 2:44 pm
Location: New Baden, IL
Motorcycle: 1982 GL1100A Aspencade

Re: GL1100 losing coolant from breather tube

Postby st1100boy » Mon Feb 18, 2013 6:29 pm

I got into the garage today and checked the overflow level. Sure enough, it was quite high. Guess I overfilled a bit. Used my mityvac to suck out a few ounces & get it down to the proper level. Still need to do a test ride, just need a dry day before I get a chance.

Thanks for the tips, everyone.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: AhrefsBot [Bot], Johnyy Smoke and 2 guests