Crank but no start


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
PapaTater
Posts: 18
Joined: Wed Oct 24, 2012 7:29 am
Location: Ottawa, ks.
Motorcycle: 1981 GL1100

Crank but no start

Postby PapaTater » Sun Mar 10, 2013 4:20 pm



I finally rebuilt my carbs. New everything but idle jets because they won't come out. Anyway, i put it back on and bike cranks but don't start. I ca spray starter fluid in the breather and it fires but not for long. What could i have missed? Or is there something else possibly wrong?



User avatar
trashtruck
Posts: 236
Joined: Fri Aug 31, 2012 7:55 pm
Location: albany, New York
Motorcycle: 1982 gl1100 interstate

Re: Crank but no start

Postby trashtruck » Sun Mar 10, 2013 5:24 pm

sounds like carbs are starving. if the rebuild was done correctly, the next step wouls be to check the fuel pump. pull the fuel line off the carbs, place the end in a container and turn the bike over. you should see fuel pump into the container. if you get fuel from the pump then it's in the carbs. some folks have to rebuild them 6 or 8 times before they're right.
WHAT IS THE SPEED OF DARK?

User avatar
Fulcrum
Posts: 181
Joined: Thu Mar 07, 2013 1:54 pm
Location: The Falls, Texas
Motorcycle: 1982 GL1100

Re: Crank but no start

Postby Fulcrum » Sun Mar 10, 2013 7:09 pm

Might also want to check and make sure you turned the petcock back to on as many times we forget to do that. But it does sound like you are not getting fuel to the carbs. Also may just take a bit to get the fuel flowing in them again as they are dry after the rebuild.

PapaTater
Posts: 18
Joined: Wed Oct 24, 2012 7:29 am
Location: Ottawa, ks.
Motorcycle: 1981 GL1100

Re: Crank but no start

Postby PapaTater » Mon Mar 11, 2013 7:48 pm

Well the pump seems to be working ok, so i guess am pulling the carbs again. could it be the float settings? other than that everything else was pull and replace and massive cleaning.

User avatar
trashtruck
Posts: 236
Joined: Fri Aug 31, 2012 7:55 pm
Location: albany, New York
Motorcycle: 1982 gl1100 interstate

Re: Crank but no start

Postby trashtruck » Mon Mar 11, 2013 9:01 pm

could be the floats. correct setting is 15.5 mm along entire float body (front to back). poorly adjusted floats will either a: shut off fuel to carb, b: flood carb. idle jets are pressed in but cleanable. strip carb as before and boil in 50/50 solution of water and pine sol usually solves this. you may have to take a small guitar or piano string and gentle poke in there.
WHAT IS THE SPEED OF DARK?

PapaTater
Posts: 18
Joined: Wed Oct 24, 2012 7:29 am
Location: Ottawa, ks.
Motorcycle: 1981 GL1100

Re: Crank but no start

Postby PapaTater » Thu Mar 14, 2013 8:11 pm

I adjusted the floats and finally got it to start and run BUT it only stays running with full choke or giving it lots of throttle. It smokes, sputters and does some backfiring. So whats next? This bike sat for 4ish years and I bought it to revive and personalize it to make it my own. Not much better than a GL1100 for that. Once I get it running descent I can move on to the rest. So where do I start loking now?

User avatar
trashtruck
Posts: 236
Joined: Fri Aug 31, 2012 7:55 pm
Location: albany, New York
Motorcycle: 1982 gl1100 interstate

Re: Crank but no start

Postby trashtruck » Thu Mar 14, 2013 9:14 pm

if everything else has been replaced and is correct, the only thing left is the idle jets. applying full choke is restricting air flow to carbs. if its running on restricted air but not full air then the carbs are still starving. try boiling the carbs. take everything off the carb bodies and boil some water in a pot. remove from heat. one at a time, put the carbs in the pot. up to 1/2 hr each. the idea is: when the water is hot it will soften the obstruction. as the water cools, it contracts, taking the obstruction with it. do this 2 or 3 times each.
WHAT IS THE SPEED OF DARK?

PapaTater
Posts: 18
Joined: Wed Oct 24, 2012 7:29 am
Location: Ottawa, ks.
Motorcycle: 1981 GL1100

Re: Crank but no start

Postby PapaTater » Mon Mar 18, 2013 6:45 pm

Finally after boiling, carb spray, pb blaster and repeat process several times Ii was finally able to pull out the idle jets with a screw. Those little things are crusty and nasty. Going to soak them in straight sea foam for 24 hours and see what that does unless you guys have a better solution.

User avatar
trashtruck
Posts: 236
Joined: Fri Aug 31, 2012 7:55 pm
Location: albany, New York
Motorcycle: 1982 gl1100 interstate

Re: Crank but no start

Postby trashtruck » Mon Mar 18, 2013 8:30 pm

seafoam is a good idea, lighter fluid or paint thinner might be faster. :D


WHAT IS THE SPEED OF DARK?


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests