Key turns and I get nothing


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
MickeyB50
Posts: 5
Joined: Sat Apr 06, 2013 8:58 am
Location: Keystone Heights Florida
Motorcycle: 1983 GL 1100 Interstate

Key turns and I get nothing

Postby MickeyB50 » Mon Apr 08, 2013 3:50 pm



Looking for some help.....I have a 1983 GL 1100.....I was out for a ride, stopped for lunch and when I came out I turned the key and had nothing! No lights, horn or headlight.....I checked the fuse by the battery that was good, checked all the fuses underneath the false tank and that was also good.....looking for any suggestions? Is it possible the key starter went bad? I have had no issues with it to this point.

Thanks
Mickey



User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Key turns and I get nothing

Postby virgilmobile » Mon Apr 08, 2013 4:07 pm

Could it be just a dead battery?....Ignition switch quit?..Battery cable loose or corroded?
You'll need a test light or volt meter to find out.

User avatar
MickeyB50
Posts: 5
Joined: Sat Apr 06, 2013 8:58 am
Location: Keystone Heights Florida
Motorcycle: 1983 GL 1100 Interstate

Re: Key turns and I get nothing

Postby MickeyB50 » Mon Apr 08, 2013 4:17 pm

I just had everything redone.....new battery, solenoid, I havent had any problems until that day......is it possible the start/key ignition switch is bad? is there any way to test the key switch?

User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Key turns and I get nothing

Postby virgilmobile » Mon Apr 08, 2013 7:29 pm

Sure....Verify the large red wires on the regulator have 12 volts with the key on.On that wire it enters the switch.It exits the switch and goes to the fuse box on a black wire.
The only thing between them is the ignition switch and it's plug.

User avatar
Wilcoy02
Posts: 725
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Key turns and I get nothing

Postby Wilcoy02 » Mon Apr 08, 2013 9:49 pm

Do you still have the dog bone fuse by the battery? If so they can look good but probably shot. if so replace it with a blade fuse.
also look at the three yellow wires for the stator to see if they fried themselves. The plug underneath the false tank. If you still have the plug--cut it out and hardwire it bypassing the plug.

Let us know what you find and hopefully you wil be riding in no time.
Last edited by Wilcoy02 on Mon Apr 08, 2013 9:56 pm, edited 1 time in total.

User avatar
MickeyB50
Posts: 5
Joined: Sat Apr 06, 2013 8:58 am
Location: Keystone Heights Florida
Motorcycle: 1983 GL 1100 Interstate

Re: Key turns and I get nothing

Postby MickeyB50 » Mon Apr 08, 2013 9:54 pm

Ok....stupid question......what is a blade fuse?

User avatar
Wilcoy02
Posts: 725
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Key turns and I get nothing

Postby Wilcoy02 » Mon Apr 08, 2013 9:57 pm

blade fuse is the new type of fuses. used in almost all cars now. blue, yellow, green. red You can't hardly find glass fuses anymore.

User avatar
MickeyB50
Posts: 5
Joined: Sat Apr 06, 2013 8:58 am
Location: Keystone Heights Florida
Motorcycle: 1983 GL 1100 Interstate

Re: Key turns and I get nothing

Postby MickeyB50 » Mon Apr 08, 2013 10:04 pm

Oh....your talking about the flat looking fuses....ok....i will try that tomorrow along with the other suggestions....i will let you know....thanks

User avatar
Wilcoy02
Posts: 725
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Key turns and I get nothing

Postby Wilcoy02 » Mon Apr 08, 2013 10:09 pm

yep they are flat--get a small fuse holedr that will fit inbetween the soloinoid and battery. so it fits with the side cover on.

User avatar
MickeyB50
Posts: 5
Joined: Sat Apr 06, 2013 8:58 am
Location: Keystone Heights Florida
Motorcycle: 1983 GL 1100 Interstate

Re: Key turns and I get nothing

Postby MickeyB50 » Tue Apr 09, 2013 6:46 pm

Good news!!! Found the problem......After all that troubleshooting (which I learned some things) it came down to the wire connector on the back of the ignition was loose....I was totally frustrated and at my wits end after I was checking everything and nothing was wrong....I decided to start pulling on the wire bundles and Wala!!! Success!!! Not the way I planned but I am back on the road! Thanks for all the help, I really appreciate it. Its good to know that there is somewhere to turn too when I am stuck with a problem.

Thanks Again

Mickey

User avatar
Wilcoy02
Posts: 725
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Key turns and I get nothing

Postby Wilcoy02 » Tue Apr 09, 2013 10:34 pm

Good that you are back to riding.

Thanks for letting us know the end result. Maybe someone else may have the same problem.

User avatar
BENJEE2112
Posts: 37
Joined: Sun Sep 16, 2012 1:06 pm
Location: Port Charlotte, Florida
Motorcycle: 1995 1500i INTERSTATE
THE ONE STYLE "WITHOUT" REVERSE

Re: Key turns and I get nothing

Postby BENJEE2112 » Sat Apr 13, 2013 10:02 am

I KEPT BLOWING THE MAIN FUSE. REALIZED A HOT WIRE RUBBED BARE, HITTING THE FRAME WHEN I TURNED THE HANDLEBARS. I GOT THE MAIN FUSE AND EXTRAS FOR THE FUTURE AT THE HONDA DEALER. I THINK THEY WERE $2.50 EACH I GOT 10 JUST INCASE. ALL THOSE WIRES SCARE ME. I HAVE THEM WRAPPED. MADE HARNESS'S OUT OF WATER HOSES AND AIR HOSES AND TAPED THEM. I KNOW SOME OF MY METHODS AREN'T THE BEST. BUT. THEY ARE FUNCTIONAL.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Brandwatch [Bot], PhotoDoctor and 2 guests