speepometer not working


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
smokepole
Posts: 2
Joined: Wed Mar 13, 2013 11:01 pm
Location: Coldwater,Ms.
Motorcycle: 1983 GL1100A Aspencade

speepometer not working

Postby smokepole » Thu Apr 11, 2013 9:06 pm



I have a gl1100a some where I saw that someone was having the same problem that I have don't remember who it was . would like to know how it was and if they found what the problem was.



User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: speepometer not working

Postby virgilmobile » Fri Apr 12, 2013 12:32 pm

Sorry I can't help till I know what your problem is.. :)

User avatar
RoadRogue
Posts: 1919
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

Re: speepometer not working

Postby RoadRogue » Fri Apr 12, 2013 10:24 pm

Undo the cable from the back of the speedo, with the front wheel off the ground give it a spin. Does the inner cable spin with the wheel? If yes then you have a broken speedo head (the guage itself) if not the it may be just a broken inner cable. Next step is to undo the cable from where it meets the drive on the front axel. Once the cable is off the drive pull the inner out and count the pieces, any more than 1 and you have found your problem. If you only have one piece and it is long enough to match the distance of the outer housing the drive unit may be shot. Spin the wheel and see if you can see a flat blade like the tip of a screw driver going around . If it doesnt turn with the wheel then you need to remove the front wheel and see what broke in the drive and either fix or replace it. Hpoe this helps 8-)
Ride safe, Todd
Over night campers welcome

smokepole
Posts: 2
Joined: Wed Mar 13, 2013 11:01 pm
Location: Coldwater,Ms.
Motorcycle: 1983 GL1100A Aspencade

Re: speepometer not working

Postby smokepole » Sun Apr 14, 2013 8:53 am

this one is digital ,since last posting I found that the plastic gear inside the housing around the axel is broken looking for a new part

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: speepometer not working

Postby virgilmobile » Sun Apr 14, 2013 9:33 am

Any chance of making one from a piece of PVC pipe or coupler?

User avatar
pastawarner
Posts: 2
Joined: Sun Apr 14, 2013 7:48 pm
Location: Lapeer,MI
Motorcycle: 1983 GL1100I Interstate

Re: speepometer not working

Postby pastawarner » Mon Apr 15, 2013 8:22 pm

This is my first time. I don't have a reply to the plastic gear, but I do have a question. I feel absolutely lost on this site. I am wondering if a speedometer drive gear box that works for a 1984 GL1200I Interstate (part #:44800-MG9-013) will fit on my 1983 GL1100I Interstate. Thank you Paul

User avatar
RoadRogue
Posts: 1919
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

Re: speepometer not working

Postby RoadRogue » Wed Apr 17, 2013 10:01 pm

Opps :o ,my bad :roll: . I didnt notice this was for an 83 Aspy 8-)


Ride safe, Todd
Over night campers welcome


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests