1980 starting issues


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
65herbie
Posts: 3
Joined: Tue Apr 23, 2013 3:34 pm
Location: Wisconsin Rapids, Wisconsin
Motorcycle: 1980 GL1100
1977 CB 750
1983 Yamaha Venture

1980 starting issues

Postby 65herbie » Tue Apr 23, 2013 4:00 pm



Hi, new to the board but looks like a great place to search for answers and share some inspirations. Right now I am looking for either. I have a 1980 GL 1100, it has been sitting for a couple of years before I brought it home for a bike for my son to ride. Its the "stripped model" no bags, ect.... I've done a carb rebuild with a Randakks kit and have now turned to other parts of the bike trying to get it ready for spring. The problem I'm facing now is that when I go out and start the bike it will turn over and fire up, road it down the road a little the other day, runs fine. After the bike is warmed up and I turn it off, the starter will no longer turn the engine over. I removed the starter, and it bench tests fine when jumped to a battery. I show 12 volts with my MM, on the battery, at the solenoid, on the other side of the solenoid when I hit the starter button and 12 volts on the cable at the starter. I pulled the plugs out to eliminate a poss hydro lock and the starter still will not turn the engine over. I can turn it over by hand however (wow I wish this thing had a kickstart!) Anyways, I've seen alot of info on line on the starter clutch, but it sounds like even if the clutch is sticking it will still spin? When I hit the starter button all I get is the click of the solenoid. Is it poss that the starter clutch gets gummed up enough to not turn at all, or am I chasing the wrong problem here?I have added some seafoam (half a can) to my oil and ran the bike for about 10 minutes in the garage. Was going to take it out today but now it wont restart after warming up, It will probably start after cooling down for a few hours. Any input would be appreciated, thanks



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1980 starting issues

Postby virgilmobile » Tue Apr 23, 2013 4:27 pm

Revisit the starter again...It's could bench spin but not move under a heavy load(engine)...Pay close attention to the brushes,grounding plate and the large wire that's soldered to the lug...a cracked solder joint there will certainly limit the power that can go to the windings.

The most common failure is from not using a backing wrench when tightening the nut on the electrical cable...This can twist the stud and break the connection to the coil.

65herbie
Posts: 3
Joined: Tue Apr 23, 2013 3:34 pm
Location: Wisconsin Rapids, Wisconsin
Motorcycle: 1980 GL1100
1977 CB 750
1983 Yamaha Venture

Re: 1980 starting issues

Postby 65herbie » Tue Apr 23, 2013 5:01 pm

Ok, I'll look at the starter, havent had it apart yet. Is it worth getting an aftermarket starter, or start with replacing brushes? It's kind of strange that it seems to turn over when cold, but not when hot. But I suppose if it's the starter it could account for that. I know sometimes windings dont work as well hot if there is an issue with the system.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1980 starting issues

Postby virgilmobile » Tue Apr 23, 2013 10:08 pm

I think there plenty of posts on rebuilding your starter and maybe even a "how to".I wouldn't buy a thing till I tore it apart and looked inside.Many times just a bit of cleaning and grease does the trick.Post some pictures of what you do.It may help another.

65herbie
Posts: 3
Joined: Tue Apr 23, 2013 3:34 pm
Location: Wisconsin Rapids, Wisconsin
Motorcycle: 1980 GL1100
1977 CB 750
1983 Yamaha Venture

Re: 1980 starting issues

Postby 65herbie » Sat Apr 27, 2013 4:44 pm

Heres an update: I followed the how to for starter rebuild , which really helped, but didnt cure the problem. After the clean up it didnt bench test at all. So I ordered a new starter from Pats Small Engine Plus (psepbiz) on ebay for $84.99, free shipping and only one state away from me so it arrived 1 day later : ). Installed it today and it works great. Bike starts right away cold or warm, not sure about the old one, I'll take it apart and see if I can fix it for a spare, but at least for now my son can ride his bike. thanks for all the help. still have timing belts and a thermostat to replace, not sure of the age of the old ones, and like knowing the bikes in good shape for summer rides.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 7 guests