83 aspencade all digatal speed meter stopped working


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
wingman83
Posts: 55
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 83goldwing
81custom 650

83 aspencade all digatal speed meter stopped working

Postby wingman83 » Thu May 09, 2013 10:37 am



went for a ride this morning and when I had went about 3 or so mile I noticed that the speed meter was just had random number poping up then when I stop at a light and took off it started working until got to 2nd gear then it went to zero and thats where it stays til im gearing down to second it will work some what any ideas what to check or whats wrong with it help



User avatar
virgilmobile
Posts: 7653
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 83 aspencade all digatal speed meter stopped working

Postby virgilmobile » Thu May 09, 2013 10:45 am

At the front wheel,there is the spedo sending unit...It's electronic with 3 wires.
one wire is ground,another is stable volts(about 5 vdc) the third wire pulses form 0 to 5 volts as the wheel is turned.
What I've heard is inside the magic box is a mechanism that no longer rotates with the wheel.
The sensor uses this rotating part to trigger the sensor....Disassembly and inspection should reveal the exact problem.
Test for the switching volts before disassembly as a loose connection to the main harness can also kill the pulses.

User avatar
wingman83
Posts: 55
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 83goldwing
81custom 650

Re: 83 aspencade all digatal speed meter stopped working

Postby wingman83 » Thu May 09, 2013 11:18 am

ok thanks i will check this out it just baffled me cause I never had any problem with it before let you know what I See thanks again I always get great help on here

User avatar
virgilmobile
Posts: 7653
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 83 aspencade all digatal speed meter stopped working

Postby virgilmobile » Thu May 09, 2013 11:38 am

I only understand HOW they work.Ive never seen one so please take pictures as you go and post them.Your not the first one with this problem and your findings may help another.

User avatar
wingman83
Posts: 55
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 83goldwing
81custom 650

Re: 83 aspencade all digatal speed meter stopped working

Postby wingman83 » Thu May 09, 2013 4:28 pm

I e the see there's a little black square thing on the left front wheel if your sitting on the bike its below the brake stuff think that's what your talking about i will try to put a pic of it on here to show you haven't messed with it yet will tackle that tomarrow morning if not later today

kyjim
Posts: 1
Joined: Mon Mar 25, 2013 6:43 am
Location: Lexington, Kentucky
Motorcycle: 1980 GL1100 Interstate

Re: 83 aspencade all digatal speed meter stopped working

Postby kyjim » Thu May 30, 2013 9:45 am

I also ride an 83 Aspencade and while my speedo works still, a previous owner for some reason used JB Weld all over the sending unit and the left anti-dive mech. Issue for me is I need to replace the fork itself to eliminate his repair and from what I can see the speedo spending unit is going to go bust in the process. Can the unit be replaced with any other year/make/model?




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests