Bleeding brakes on 1983 wing


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
maartyd
Posts: 10
Joined: Fri May 10, 2013 6:42 pm
Location: Spokane, Washington
Motorcycle: 1983 goldwing

Bleeding brakes on 1983 wing

Post by maartyd » Fri May 10, 2013 6:55 pm



I filled both the reservoirs. I started bleeding the rear brakes and got fluid for a while then it went dry and the pedal went flat. The fluid isn't going down in the reservoir. I have found both of the reservoirs



User avatar
trashtruck
Posts: 237
Joined: Fri Aug 31, 2012 7:55 pm
Location: albany, New York
Motorcycle: 1982 gl1100 interstate

Re: Bleeding brakes on 1983 wing

Post by trashtruck » Fri May 10, 2013 8:02 pm

i believe the 83 had the linked brake system, the rear brake was attached to the right front via a control valve. when bleeding i think the proper procedure is to do the front first then the rear. if this is the case with you and the rear has "run dry" without fluid leaving the master, it may be a collapsed hose, a blocked port in the master, or a bad cross over valve. of course, i may be wrong.
WHAT IS THE SPEED OF DARK?

User avatar
NKYWinger
Posts: 344
Joined: Sun Oct 02, 2011 6:37 pm
Location: Covington, KY
Motorcycle: 1983 GL1100A Aspencade
2003 GL1800

Re: Bleeding brakes on 1983 wing

Post by NKYWinger » Tue May 14, 2013 8:42 am

IIRC, there is a pesky TINY port in the rear m/c that needs to be cleared to allow for fluid to pass back....I seem to recall checking that when I rebuilt both master cylinders...
--John--

FTCS(SS) USN Ret.
'83 GL1100 Aspy (SOLD)
'03 GL1800
'08 Lees-ure Lite
GWRRA 339547 KY - 'G'
DS# 1547

User avatar
RBGERSON
Posts: 2822
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Bleeding brakes on 1983 wing

Post by RBGERSON » Tue May 14, 2013 9:56 am

Both above are correct..but if your reservoir is full and you are not getting fluid you probably need to rebuild the master cylinder IE clean it out you most likely have blocked ports not letting fluid into the caliper..the pedal going flat could also mean your piston is leaking so no pressure??? Or a leak any fluid under the bike???


HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

Post Reply



Who is online

Users browsing this forum: Google Adsense [Bot], virgilmobile, WingAdmin and 2 guests