Starting trouble 1980 Gl1100


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
bryanyates81
Posts: 2
Joined: Sun Nov 18, 2012 2:29 pm
Location: Summerville,SC
Motorcycle: 1980 & 1988 Honda Goldwing 1100 & 1500

Starting trouble 1980 Gl1100

Postby bryanyates81 » Tue May 14, 2013 8:27 pm



I have a 1980 Gl1100 with a single barrell Holley carb conversion kit. Just did head gasket replacement. Bought new intake valves and seats etc. bc two of the valves got bent. Took it all back apart.. Got the new valves in today, put all back together.. Now it wants to start so bad but won't stay started. I'm 99% the timing is correct according to the marks, I have fuel, I have spark, compression, no major exhaust leaks..it backfires while trying to start. As soon as you release the start button it quits. If you hold the start button it will continue to try and start but never turnover. Any suggestions? Please?!



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starting trouble 1980 Gl1100

Postby virgilmobile » Tue May 14, 2013 9:42 pm

Is it possible you only have spark during cranking?
Ive seen one wire disconnected from the balast resistor and the ignition only gets power from the start button.
Measure the coil for 12 volts with the key on.

User avatar
dingdong
Posts: 2865
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Starting trouble 1980 Gl1100

Postby dingdong » Wed May 15, 2013 6:39 am

+1 on the ballast resistor being disconnected.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starting trouble 1980 Gl1100

Postby virgilmobile » Wed May 15, 2013 7:01 am

Another idea too.Verify the color code on each coil and that coil feeds the correct cylinder.
It's easy to reverse any of them.

bryanyates81
Posts: 2
Joined: Sun Nov 18, 2012 2:29 pm
Location: Summerville,SC
Motorcycle: 1980 & 1988 Honda Goldwing 1100 & 1500

Re: Starting trouble 1980 Gl1100

Postby bryanyates81 » Wed May 15, 2013 11:16 pm

Okay so thank you for the help. I found that I had coolant in my crankcase caused by my water pump oring and/or gasket. Drained both fluids and replaced parts and put new fluids. Solved that. Now I got the bike to crank with a shot if starting fluid after that. Didn't mess with timing or valve clearance yet. Now I can get it to run. It sounds a little chatty with the new valves. Ran it for about thirty minutes, tried to drive and it didn't like that very much. I mean that starting off it feels like the drive off the line is lacking power. I'm gonna get on it again tomorrow am but I'd appreciate any tips. This is now tuning time so it's on it's way back to the road!




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 3 guests