Hard front brake lever


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
lovig214
Posts: 27
Joined: Mon Apr 26, 2010 6:29 pm
Location: Clemons, Iowa
Motorcycle: 1983 gl1100 goldwing

Hard front brake lever

Postby lovig214 » Sat May 18, 2013 7:04 pm



Hi
I have a 83 Interstate, this winter while moving the bike i bent the front brake lever. I tried to straighten it and it broke. I took it off and ordered a new one. I rode with it off and had no problems. When i got the new one i put it on and it was stiff. I rode it to work and when i got off it was hard with no movement. On the way home the front brake was on and the bike would hardly move. I took the lever off and the brake releases. so I bleed the brakes and thought i had it solved. It sat for a week due to rain and it is hard again, when i remove the lever the brake releases. Any ideas what cause this.
Craig



User avatar
patbrandon1
Posts: 442
Joined: Mon Mar 26, 2012 1:39 am
Location: Bay City, Michigan
Motorcycle: 1982 GL1100 I
1981 Honda CM400C

Re: Hard front brake lever

Postby patbrandon1 » Sun May 19, 2013 1:18 am

The only thing that came to mind was that maybe when whatever you did to bend the brake lever, messed up the master cylinder as well. When you bleed the brakes, did the lever move easily all the time. Maybe I'm not understanding, but why would bleeding the brakes resolve a bent lever problem? Not being critical, just trying to understand so I can be more helpful. Some of your symptoms do have the looks of the little tiny fluid return hole in the master cylinder being plugged. A common problem, when brakes won't return open.

In this link viewtopic.php?f=4&t=10456&p=51444&hilit=bleed+brakes#p51444 there are great photos of where this TINY hole is, and how to clean it, near the bottom of the thread.

User avatar
lovig214
Posts: 27
Joined: Mon Apr 26, 2010 6:29 pm
Location: Clemons, Iowa
Motorcycle: 1983 gl1100 goldwing

Re: Hard front brake lever

Postby lovig214 » Sun May 19, 2013 7:22 am

I mentioned the broken lever in that i didn't know if it being off for a week or so might have something to do with the problem and the problem started after i replaced the lever. I bleed the brakes to see if it would solve the issue. I think that maybe the plugged return hole might be the problem. I am going to work on that today. Thanks for the advise and i didn't think you were critical.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: mytown and 2 guests