Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
Posts: 162
Joined: Sun Mar 17, 2013 8:53 pm
Location: Bedford, In.
Motorcycle: 1980 GL1100I Interstate (current)
Previously Owned:
1981 CB 750 Custom
1976 CB 750 Super Sport (punched to 900)
1986 Kawasaki 440 LTD
1974 Suzuki 550
1986 Kawasaki Ninja 600 (First Street Bike-way back in '88)


Postby 80-GL100-INT » Thu Jun 06, 2013 9:12 pm

Ok here we go.

So I'm going through my carbs, split the plenum and pulled the pair (1&3). Carefully separated the two and pulled them apart one at a time starting with #3. Soaked it all over night, blew it dry, good flow through it all, reassemble, repeat on # 1, reassemble the pair and reattach to its half :D . Repeat the process for 2&4. While reassembling #2 I notice while setting the float height, the spring loaded pin in the needle is stuck. When I broke it loose the float height is low :?: , so I adjust and move on. This being the last one, I start second guessing myself and pull the bowls back off the other three and re check the pins and height only to find #3 is stuck as well, so I adjust and move on. That's a partial hindsight :!:.

So now I have it sitting on my bench all reassembled, bench synced, nice and pretty ready to put back on the bike. 8-)

Now for my other hindsight. While it's just sitting there screaming at me to be put back on the bike, I'm thinking :roll: , my small fuel tank setup for leak testing is still packed away in a box from the storage unit somewhere, and I really don't want to go through it all to find it besides I replaced O-rings. Now I'm thinking this because I did not replace bowl or plenum seals (this is not my first go round, they were still soft and pliable no reason they should leak). So back on the bike for testing they go.

Start her up 8-) , she sounds great, a lot better than when I got her.

:o It looks like it's leaking at the plenum along the bottom where the little plastic tube is :evil: (I assume where it feeds fuel to the other side). So I need a new seal there.

Now the ???, Help needed...As it warmed up I noticed a little popping back through the plenum. I stick my hand down in there and can feel it on #1 (only). While I had the carbs off I did adjust the valves. I guess the question is do I need to recheck the valves or could this be carb related still and adjust out?

Any other ideas?
Thanks in advance.

If "WE THE PEOPLE" don't defend our rights...Who will?
"Government's first duty is protect the people, not run their lives."...Ronald Reagan


Return to “GL1100 Information & Questions”

Who is online

Users browsing this forum: No registered users and 5 guests