GL1100A Wiring Question


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
T-HUBB
Posts: 5
Joined: Wed Jun 05, 2013 6:31 am
Location: Pataskala, Ohio
Motorcycle: 1982 GL1100A Aspencade

GL1100A Wiring Question

Postby T-HUBB » Fri Jun 07, 2013 7:33 am



I have a 82 GL1100A, the air compressor stopped working. I'm electronically challenged, but i did check for voltage on all the wires. The light on the control panel is lit, but i don't have any 12 volt anywhere else that i can find except to the solid green wire. Is there a way to hook 12V to the two pin plug to see if the compressor still runs? Will I screw it up if I apply voltage to the wrong pin? (50-50 chance I'd do that) I'm hoping it's just a problem at the switch but I'm not sure how to trouble shoot it. Any suggestions on where to start would be great. You guys amaze me at how well you know these bikes from front to back, so I'm hoping this will be a no brainer.
Attachments
12V at solid green wire only.
12V at solid green wire only.



User avatar
RBGERSON
Posts: 2621
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: GL1100A Wiring Question

Postby RBGERSON » Fri Jun 07, 2013 8:13 am

Green should be the ground and not hot unless the switch is on..so if you connect the other wire going to the compressor direct from the battery the compressor should come on if it's OK.. there is a relay in the circuit too so that could be bad...but I am electrically challenged too..so get advice from others too.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
T-HUBB
Posts: 5
Joined: Wed Jun 05, 2013 6:31 am
Location: Pataskala, Ohio
Motorcycle: 1982 GL1100A Aspencade

Re: GL1100A Wiring Question

Postby T-HUBB » Fri Jun 07, 2013 8:33 am

Thanks for the response RBGERSON. I've read that green usually is ground too, and I was confused by all the green wiring on the compressor. I'll try jumping from battery positive to compressor and see what happens.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: GL1100A Wiring Question

Postby WingAdmin » Thu Jun 13, 2013 11:37 pm

Have you first checked the fuses? There's one in that plastic clamshell holder there at the bottom of your picture.

User avatar
T-HUBB
Posts: 5
Joined: Wed Jun 05, 2013 6:31 am
Location: Pataskala, Ohio
Motorcycle: 1982 GL1100A Aspencade

Re: GL1100A Wiring Question

Postby T-HUBB » Fri Jun 14, 2013 12:57 pm

Yes WingAdmin, the fuse is good. When I pulled the false tank off I could see that the fused wire coming from the harness in front of the fuse box is brown, then runs to a fuse and is green after that. When I jumped 12 volts to the fuse, the compressor works as it's supposed to. I'm wondering if I pick up the 12 volts somewhere else and run it to that fuse will I screw anything up? I also found a single green wire coming from the ACC (-) post on the right side of the fuse box that was just hanging down, not connected to anything. Any idea where it's supposed to go?
Attachments
fused wire from harness, brown then green.
fused wire from harness, brown then green.
light has voltage and works
light has voltage and works
mystery wire??
mystery wire??




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests