Colant leaking from weep hole.


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
russ71
Posts: 38
Joined: Sat Jan 08, 2011 12:33 am
Location: Springfield
Motorcycle: 1982 GL1100 A Aspencade

Colant leaking from weep hole.

Postby russ71 » Sun Jun 16, 2013 1:10 pm



Helly everyone. Im having trouble with my 82 GL1100 A. I have been working on this bike for a few months. After nearly $1000 I was ready to get it started and start it did. Runs great except a massive coolant leak from the weep hole. I took it all apart and assumed it was the water pump so I replaced it. Started it up and still have a huge leak. The faster i rev the engine the faster it leaks. I removed everything and founnd some pitting in the area where the pump goes. The bike sat for 13 years before i got it. I also noticed that the seal was pretty chopped up in the same place. After a search I found a new (used) cover. I also have all new gaskets and seals. Before I put this all back together is there anything Im missing? Could the pump be a bad pump even though its brand new? Running out of ideas. PLEASE HELP!!!



IAAustin
Posts: 46
Joined: Thu Jul 26, 2012 3:14 pm
Location: Waukon, IOWA
Motorcycle: 1982 GL1100

Re: Colant leaking from weep hole.

Postby IAAustin » Sun Jun 16, 2013 5:34 pm

Definately possible to have a defective part, especially if it's a reman. Would probably be best to use OEM Honda seals and gaskets as you never know the quality of aftermarket. I know you pay more, but my bike still has the originals so well worth the money for quality. You can try bikebandit.com to see the parts diagram and see what all you'll be getting into for parts. Good luck!

User avatar
russ71
Posts: 38
Joined: Sat Jan 08, 2011 12:33 am
Location: Springfield
Motorcycle: 1982 GL1100 A Aspencade

Re: Colant leaking from weep hole.

Postby russ71 » Sun Jun 16, 2013 8:20 pm

Thanks for the reply. Everything I have was purchased from a Honda store. They even still work on everything from 1975 up. Everything is OEM. I have everything put back together and Im leaving it set overnight before adding oil or antifreeze to let it all set up and sure. I just hope it works. Thanks again.

IAAustin
Posts: 46
Joined: Thu Jul 26, 2012 3:14 pm
Location: Waukon, IOWA
Motorcycle: 1982 GL1100

Re: Colant leaking from weep hole.

Postby IAAustin » Sun Jun 16, 2013 9:04 pm

Hey Russ, was browsing the internet and ran across this at another forum. Hope it provides some insight.

http://www.ngwclub.com/forum/viewtopic.php?t=6863

Austin

User avatar
russ71
Posts: 38
Joined: Sat Jan 08, 2011 12:33 am
Location: Springfield
Motorcycle: 1982 GL1100 A Aspencade

Re: Colant leaking from weep hole.

Postby russ71 » Mon Jun 17, 2013 9:28 pm

Thanks Austin. I was able to get everything back together with no collant leask :). Now I seem to be leaking oul from the drain plug. UGH! its never ending! I dont want to tighten it any more that it already it. I dont twant to strip it or warp anything. Any ideas os a washer or RTV sealer that will help stop the leak?

IAAustin
Posts: 46
Joined: Thu Jul 26, 2012 3:14 pm
Location: Waukon, IOWA
Motorcycle: 1982 GL1100

Re: Colant leaking from weep hole.

Postby IAAustin » Tue Jun 18, 2013 7:04 am

Glad to hear it Russ, as for the oil leak it looks like there should be a washer there. If yours is missing take the drain bolt to an automotive store and they should have something to fit it. Hate to use the RTV on something that you'll pull atleast once a year. I cannot recall without viewing the bike if they have aluminum oill pans, if thats the case and it's stripped out ask your parts store for an oversized drain plug to install.

Austin

User avatar
russ71
Posts: 38
Joined: Sat Jan 08, 2011 12:33 am
Location: Springfield
Motorcycle: 1982 GL1100 A Aspencade

Re: Colant leaking from weep hole.

Postby russ71 » Tue Jun 18, 2013 9:26 pm

Hey Austin...Thanks for all the help. I was able to get all the leaks stopped but in my ignorance I got tunnel vision and forgot to secure the neutral switch. 6 miles down the road the neutral light came on shifting from 3rd to 4th. LOL. Back to the garage. At least I know I have all the leaks stopped. Only a few minor things and I will be ready to enjoy this beauty all the time without a weekly visit to the garage for repairs. Next task is to figure out how to wire the temperature guage. Who ever had it before I got it cut the 2 wires about 10 inches from the radiator and the other side of the wires leading to the guage are nowhere in sight. :(




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: RBGERSON and 2 guests