turn signals


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
tuel20
Posts: 8
Joined: Tue Jun 11, 2013 7:36 pm
Location: Carroll,Iowa
Motorcycle: 1982 GL1100I

turn signals

Postby tuel20 » Sun Jun 23, 2013 7:35 pm



Okay I been reading posts about turn signals not working but Im not sure where I should start. My left does not flash but it comes on in the front(stays solid) but the back does not light up at all (I did change bulbs already no change).The right side works fine. Any ideas on where to start?
82 GL1100I



User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: turn signals

Postby Wilcoy02 » Sun Jun 23, 2013 10:50 pm

Look at your ground wire under neath the seat. The green wires.

tuel20
Posts: 8
Joined: Tue Jun 11, 2013 7:36 pm
Location: Carroll,Iowa
Motorcycle: 1982 GL1100I

Re: turn signals

Postby tuel20 » Mon Jun 24, 2013 4:22 am

Thank you I will look today since its raining.

tuel20
Posts: 8
Joined: Tue Jun 11, 2013 7:36 pm
Location: Carroll,Iowa
Motorcycle: 1982 GL1100I

Re: turn signals

Postby tuel20 » Mon Jun 24, 2013 9:52 am

That was it the wire was loose under the seat. Thank you for your help.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests