1983 gl1100 smokes at start up.


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
dlpwinger
Posts: 5
Joined: Mon Jul 01, 2013 7:14 pm
Location: fergus falls, minnesota
Motorcycle: 1983 GL1100 Interstate

1983 gl1100 smokes at start up.

Postby dlpwinger » Mon Jul 01, 2013 7:34 pm



I'm looking at purchasing a 1983 aspencade but it smokes at start up. It only has 38000 miles so the over all bike looks very good and every thing works except the smoke at start up. It's oil I'm sure by the color and smell and it loses no coolant. Is it the valve seals? Could it be loose valve guilds as well? Is it a big job or expensive? I am a do-it-your-selfer to some extent and not afraid to tackle some dirty work. One last thing, I've never owned a 30 year old bike (Goldwing) and was wondering if parts, accessories, service/support still easy to come by for these? I don't want to buy something that's unrepairable so I'd appreciate any advise out there as I'm a newbie to old Goldwings. Thanks.



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 1983 gl1100 smokes at start up.

Postby trike lady » Mon Jul 01, 2013 8:00 pm

Hello and welcome to the forum.
Is the bike resting on the side stand when started and it smokes?
When the bike rests on the side stand oil gets into the combustion chamber and then stops when the bike is running for a while.
I.M.B.B.A. Technician II Certified

dlpwinger
Posts: 5
Joined: Mon Jul 01, 2013 7:14 pm
Location: fergus falls, minnesota
Motorcycle: 1983 GL1100 Interstate

Re: 1983 gl1100 smokes at start up.

Postby dlpwinger » Mon Jul 01, 2013 8:07 pm

It was on the side stand. Would've they smoked when new? Even if that's the case there must be seals or something causing oil to get to where it can burn.

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 1983 gl1100 smokes at start up.

Postby trike lady » Mon Jul 01, 2013 8:20 pm

A little oil sneaks passed the valve stem seal, with the design of the engine and the 'Flat' configuration. If the bike were parked on the center stand it wouldn't do it. For some older GLs its normal. You can replace the seals.
I.M.B.B.A. Technician II Certified

captaindan
Posts: 58
Joined: Tue Nov 22, 2011 1:33 pm
Location: Goddard, KS
Motorcycle: 1977 GL1000
1981 Gl1100 Interstate
1982 GL1100 Interstate
2006 GL1800

Re: 1983 gl1100 smokes at start up.

Postby captaindan » Mon Jul 01, 2013 10:12 pm

Bought my 1982 Interstate brand new. After about a month, it started doing the same thing. After many questions to the dealer, mechanics, and other owners, found it was common. I got into the habit of parking it overnight on the center stand. I would park it on the side stand when I was near mosquitoes. Still own the bike today with 150,000 plus though it isn't my main rider. Not saying there isn't a problem in your case, but that it is common.

Gold Feaver
Posts: 27
Joined: Mon Apr 25, 2011 2:47 pm
Location: Alberta Canada
Motorcycle: 1983 GL1100 Aspencade

Re: 1983 gl1100 smokes at start up.

Postby Gold Feaver » Mon Jul 01, 2013 10:38 pm

Doing the heads on these Rides is stupid easy! Just remove the belt cover mark your position and pull it off. Seats and seals are easy to get and they are still supported through your Honda Dealership. There are thousands of these bikes around and parts are fairly easy to come by. I say grab the ride if you like her and enjoy it for the next 100,000 miles or so!


Nothing says Nerd better, Like my Honda with 2 Computers
strapped to it!!


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot], Yahoo Slurp [Bot] and 2 guests