83 Aspencade Engine Install


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
PRACTIKALGUY
Posts: 70
Joined: Mon May 13, 2013 12:45 am
Location: MADISON, WI
Motorcycle: 1983 GL1100A Aspencade

83 Aspencade Engine Install

Postby PRACTIKALGUY » Wed Jul 03, 2013 11:24 am



After removing the engine on my 83 Aspencade to replace a bad alternator bolt and to rebuild the starter clutch, it's time to put the engine back in. I know to put blue locktite on the alternator bolt, but should anything else get locktite along the way? I did get anti-seize for the exhaust bolts and crosspipe.
Also, does anyone know what that black cord is going along the frame from the fairing, then going into the engine just below the timing belts?
Thanks



User avatar
landisr
Posts: 393
Joined: Tue Jul 28, 2009 12:18 pm
Location: Gilbert, AZ
Motorcycle: 1976 GL1000
1994 GL1500A

Re: 83 Aspencade Engine Install

Postby landisr » Thu Jul 04, 2013 10:23 am

It might be the tach 'drive'.

Ron (still) in MI
Beam me up, Scotty. There's no intelligent life down here.

User avatar
landisr
Posts: 393
Joined: Tue Jul 28, 2009 12:18 pm
Location: Gilbert, AZ
Motorcycle: 1976 GL1000
1994 GL1500A

Re: 83 Aspencade Engine Install

Postby landisr » Thu Jul 04, 2013 10:25 am

Oops. The 1100s might still have a mechanical cable. ??
Beam me up, Scotty. There's no intelligent life down here.

User avatar
SteveB123
Posts: 842
Joined: Thu Apr 05, 2012 9:29 am
Location: Winchester, Ontario, Canada
Motorcycle: 1982 1100I, 60A Poorboy, MSD coil

Re: 83 Aspencade Engine Install

Postby SteveB123 » Thu Jul 04, 2013 5:03 pm

Sounds like the neutral switch.
Current:82 GL1100 Interstate, 60 Amp Poorboy, MSD coil
Previous: 93 GSX1100F Katana
82 GL500 Silverwing

PRACTIKALGUY
Posts: 70
Joined: Mon May 13, 2013 12:45 am
Location: MADISON, WI
Motorcycle: 1983 GL1100A Aspencade

Re: 83 Aspencade Engine Install

Postby PRACTIKALGUY » Thu Jul 04, 2013 10:03 pm

BTW, where does the tach signal come from? I didn't notice a cable nor a wire.

User avatar
SteveB123
Posts: 842
Joined: Thu Apr 05, 2012 9:29 am
Location: Winchester, Ontario, Canada
Motorcycle: 1982 1100I, 60A Poorboy, MSD coil

Re: 83 Aspencade Engine Install

Postby SteveB123 » Fri Jul 05, 2013 12:34 pm

PRACTIKALGUY wrote:BTW, where does the tach signal come from? I didn't notice a cable nor a wire.


Tach cable runs off the right hand side camshaft, near the fuel pump.
Current:82 GL1100 Interstate, 60 Amp Poorboy, MSD coil
Previous: 93 GSX1100F Katana
82 GL500 Silverwing

PRACTIKALGUY
Posts: 70
Joined: Mon May 13, 2013 12:45 am
Location: MADISON, WI
Motorcycle: 1983 GL1100A Aspencade

Re: 83 Aspencade Engine Install

Postby PRACTIKALGUY » Mon Jul 08, 2013 8:56 pm

When I'm putting the rear cover back on, do I need to do anything special with the pulse generator rod? I tried to get the pin pointed the same way as the notch from the engine. The cover's on, but I am curious. The new alternator shaft and starter clutch rebuild went great.

PRACTIKALGUY
Posts: 70
Joined: Mon May 13, 2013 12:45 am
Location: MADISON, WI
Motorcycle: 1983 GL1100A Aspencade

Re: 83 Aspencade Engine Install

Postby PRACTIKALGUY » Fri Jul 12, 2013 12:23 pm

I checked and there is fuel coming from the fuel pump. So, it's got spark and fuel. I tried a bit of starting fluid again, and it just backfired on both sides a couple of times. I don't see how the timing could be that far off.

Read more: viewtopic.php?f=16&t=17954#ixzz2Yqwtk9cD




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], Johnyy Smoke, MSNbot Media [Bot] and 1 guest