??Running Rich/Crappy Gas Mileage/Rough Start??


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
jhbates2000
Posts: 110
Joined: Mon Jan 07, 2013 12:59 am
Location: terre haute,indiana
Motorcycle: 1983 GL1100A Aspencade

??Running Rich/Crappy Gas Mileage/Rough Start??

Postby jhbates2000 » Sat Jul 06, 2013 11:59 pm



I have this 83 Aspencade and I have just rebuilt the carbs and got the bike back up and running. I am experiencing two things...1 the bike seems to be very cold natured and sometimes is very hard to start especially if it has been a damp sort of day. 2 I do not seem to be getting very good gas mileage at all, I think I am getting around 25 mile to the gallon. I do alot of in town riding with alot of stop and go and also the same when riding back and forth to work. Would this cause a decrease in my gas mileage? Frankly I am at a loss if anyone has any ideas that would help it would be greatly appreciated.



bustedwing
Posts: 1052
Joined: Wed Nov 30, 2011 4:17 pm
Location: Hermansville, Mich
Motorcycle: 1990 Gold wing Trike
Contact:

Re: ??Running Rich/Crappy Gas Mileage/Rough Start??

Postby bustedwing » Sun Jul 07, 2013 7:39 pm

It's possible you have a vacuum leak. Using a pump squirt can spray light weight oil around the base of each carb, if it's leaking you will hear a difference in rpm and also a "slurping"sound. The oil will temporarily seal the leak. Check all vacuum hoses and lines for cracks. Just by removing the carbs you may have cracked a line. Check on the carbs that there are no open fittings. It's very easy to miss a vacuum line in such a small area. If you find a hose laying down it has to hook somewhere. Good luck.
Proud member Patriot Guard

User avatar
Wingsconsin
Posts: 785
Joined: Tue Jul 10, 2012 1:47 pm
Location: Sussex, Wisconsin (West of Milwaukee)
Motorcycle: 2002 GL1800 - Pearl Orange
1996 GL1500 Aspencade - Pearl Blue
1992 GL1500 Aspencade -Candy Red
1983 Suzuki GS850GL - Blue & Black
Contact:

Re: ??Running Rich/Crappy Gas Mileage/Rough Start??

Postby Wingsconsin » Tue Jul 09, 2013 3:17 pm

During a carb rebuild on the 1100 carbs the FLOAT level has to be dead on...!
All the way across the float..not the front end or the back end only..but the entire floaat..
If it's not dead on you may be running rich...?
I had to adjust the flaots several times each before I was certain they were right when I did mine last week...
Postings are my opinions based on experience and acquired knowledge.
Your results may vary. Universal disclaimers apply.


Motorcycle Adventure Storys writen by me
http://neverlost-justexploring.blogspot.com/

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: ??Running Rich/Crappy Gas Mileage/Rough Start??

Postby virgilmobile » Tue Jul 09, 2013 3:39 pm

Wingsconsin wrote:During a carb rebuild on the 1100 carbs the FLOAT level has to be dead on...!
All the way across the float..not the front end or the back end only..but the entire floaat..
If it's not dead on you may be running rich...?
I had to adjust the floats several times each before I was certain they were right when I did mine last week...


This applies to all the carbs...My 88 ran a bit rich in the 2500 rpm range(2nd time on the bike)..I shut off the fuel till the engine smoothed out,shut it down and drained the carbs,measured the fuel amount.
I pulled the carbs and filled them on the bench and drained them again,I found more fuel than when I drained them with it running good....I ended up lowering my floats exactly 2mm to get the fuel level precisely the same.....The end measurments were within 0.5mm of factory settings

So yes,if the float level is off by as little as 1 mm,fuel mixture can change...
It's also measured with the float just 'resting' on the needle and not compressing the spring loaded pin and needs to be even front to back,side to side....

User avatar
SteveB123
Posts: 842
Joined: Thu Apr 05, 2012 9:29 am
Location: Winchester, Ontario, Canada
Motorcycle: 1982 1100I, 60A Poorboy, MSD coil

Re: ??Running Rich/Crappy Gas Mileage/Rough Start??

Postby SteveB123 » Tue Jul 09, 2013 3:57 pm

jhbates2000 wrote:1 the bike seems to be very cold natured and sometimes is very hard to start especially if it has been a damp sort of day.


To me, that screams weak ignition.
Current:82 GL1100 Interstate, 60 Amp Poorboy, MSD coil
Previous: 93 GSX1100F Katana
82 GL500 Silverwing

User avatar
Johnyy Smoke
Posts: 597
Joined: Sat Nov 26, 2011 6:44 am
Location: Se Minnesota
Motorcycle: 1980 GL1100
Vetter. "Its like Deja Vu all over again".

Re: ??Running Rich/Crappy Gas Mileage/Rough Start??

Postby Johnyy Smoke » Wed Jul 10, 2013 3:54 am

How did you set the idle jets and were the carbs synced? Regards, Johnyy




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests