No power in Acc terminal (for adding usb charger)


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
basker
Posts: 3
Joined: Sun Jul 07, 2013 10:03 am
Location: Oslo, Oslo, Norway
Motorcycle: 1982 gl1100

No power in Acc terminal (for adding usb charger)

Postby basker » Sun Jul 07, 2013 10:24 am



I'm trying to add a usb charger on my 1982 GL1100.

I've tested the usb directly on the battery, and it's working fine. But when I connect it to the ACC Terminal, nothing happens. Ive changed the fuse, and the wiring seems fine.

Looking for any tips on the matter.



sperryunivac
Posts: 57
Joined: Sat Apr 02, 2011 2:41 pm
Location: Mississauga, Ontario, Canada
Motorcycle: 1983 Goldwing Interstate
1969 Bsa Lightning

Re: No power in Acc terminal (for adding usb charger)

Postby sperryunivac » Sun Jul 07, 2013 10:55 am

Did you check the voltage using voltmeter? Also did you try it with the ignition switch in the On ,Acc and Park positions to see if there is voltage feeding ths fuse?
You did not say which type of GL1100 you had but if you have a fairing on yours, you should be able to find another voltage source from one of the fuses that are in the LH fairing pocket area.

basker
Posts: 3
Joined: Sun Jul 07, 2013 10:03 am
Location: Oslo, Oslo, Norway
Motorcycle: 1982 gl1100

Re: No power in Acc terminal (for adding usb charger)

Postby basker » Sun Jul 07, 2013 11:40 am

I do not have a fairing on it, it's a gl1100 standard I would presume.

I had the fake tank off last night to check the connections and wiring, and right now i'm noticing that none of the lights are working or the horn. There's definitly power going for the Head fuse, and the fuse is fine so something must have happened last night when i was checking stuff out.

I'm gonna remove the fake tank again and check things out. And I'm gonna get a voltmeter asap.

Thanks

basker
Posts: 3
Joined: Sun Jul 07, 2013 10:03 am
Location: Oslo, Oslo, Norway
Motorcycle: 1982 gl1100

Re: No power in Acc terminal (for adding usb charger)

Postby basker » Sun Jul 07, 2013 11:48 am

No power is coming into the Acc fuse.

sperryunivac
Posts: 57
Joined: Sat Apr 02, 2011 2:41 pm
Location: Mississauga, Ontario, Canada
Motorcycle: 1983 Goldwing Interstate
1969 Bsa Lightning

Re: No power in Acc terminal (for adding usb charger)

Postby sperryunivac » Sun Jul 07, 2013 12:15 pm

basker wrote:I do not have a fairing on it, it's a gl1100 standard I would presume.

I had the fake tank off last night to check the connections and wiring, and right now i'm noticing that none of the lights are working or the horn. There's definitly power going for the Head fuse, and the fuse is fine so something must have happened last night when i was checking stuff out.

I'm gonna remove the fake tank again and check things out. And I'm gonna get a voltmeter asap.

Thanks


The horns and lights get their voltage from the fuses under the false tank. You should check out wires to the fuse block and also the connectors at the ignition switch. Red wire from the output of the main 30 amp fuse feeds into the ignition switch. Black wire from the Ignition switch feeds the fuse block.
The GL1100 standard does not have any additional accessory fuses.

User avatar
Wingsconsin
Posts: 786
Joined: Tue Jul 10, 2012 1:47 pm
Location: Sussex, Wisconsin (West of Milwaukee)
Motorcycle: 2002 GL1800 - Pearl Orange
1996 GL1500 Aspencade - Pearl Blue
1992 GL1500 Aspencade -Candy Red
1983 Suzuki GS850GL - Blue & Black
Contact:

Re: No power in Acc terminal (for adding usb charger)

Postby Wingsconsin » Mon Jul 08, 2013 9:07 am

My GL1100 Interstate had an issue with the fuse block being a weak point...
I was able to re-wire it witha new blade type fuse block and it is perfect...
Includes several places for acc access...

Here is one thread with pictures that may lead you to a possible solution ..

viewtopic.php?f=4&t=14320


Postings are my opinions based on experience and acquired knowledge.
Your results may vary. Universal disclaimers apply.


Motorcycle Adventure Storys writen by me
http://neverlost-justexploring.blogspot.com/


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 2 guests