Won't Start


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
jrowley9
Posts: 10
Joined: Sat Feb 19, 2011 8:37 pm
Location: Bothell, WA
Motorcycle: 1982 Goldwing Aspencade

Won't Start

Postby jrowley9 » Tue Jul 09, 2013 9:20 pm



I really don't know what to do. I am not much of a mechanic. My 82 1100 has not been started for about 3 months. I was having trouble with it starting and sometimes acting like the battery was dead and not wanting to start. When I went to start it, it turned over and actually started but it was not warmed up and shut down. Now when I try to start it the relay clicks but nothing else. Could my starter be bad? I recharged the battery and still nothing. Could the relay be bad? Where do I start?



User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Won't Start

Postby virgilmobile » Wed Jul 10, 2013 7:11 am

With a test light or volt meter,ground it to the engine...probe the stud on the starter and push the start button(key on).
Good volts/bright light and no starter movement is a bad starter.
No volts...move the probe to the start solenoid.It should have volts from the battery on one stud,the other one goes to the starter.With a screwdriver,quickly short the 2 together.It should spin the starter.If this happens,replace the solenoid.
Be certain the bike is in neutral.
If it still won't spin the starter,the battery can be load tested and all connections to it cleaned.This includes the ground lug that's behind the engine bracket.They have a tendency to corrode there.

User avatar
SteveB123
Posts: 842
Joined: Thu Apr 05, 2012 9:29 am
Location: Winchester, Ontario, Canada
Motorcycle: 1982 1100I, 60A Poorboy, MSD coil

Re: Won't Start

Postby SteveB123 » Wed Jul 10, 2013 7:40 am

Pull the plugs and see if it turns over.
Current:82 GL1100 Interstate, 60 Amp Poorboy, MSD coil
Previous: 93 GSX1100F Katana
82 GL500 Silverwing

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Won't Start

Postby virgilmobile » Wed Jul 10, 2013 7:53 am

Oh my.That slipped my mind.
It could be hydro locked.
If you pull the plugs and crank it over be prepared for a violent ejection of gas so kill the ignition.

jrowley9
Posts: 10
Joined: Sat Feb 19, 2011 8:37 pm
Location: Bothell, WA
Motorcycle: 1982 Goldwing Aspencade

Re: Won't Start

Postby jrowley9 » Wed Jul 10, 2013 2:36 pm

Thank you, I will check out those options.

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Won't Start

Postby virgilmobile » Wed Jul 10, 2013 2:56 pm

Keep us posted.
We don't want to hear about how you turned your bike into a flame thrower either,so be aware of the possibility of gas shooting out of one of the plug holes.
Kill the ignition with the kill switch please.

jrowley9
Posts: 10
Joined: Sat Feb 19, 2011 8:37 pm
Location: Bothell, WA
Motorcycle: 1982 Goldwing Aspencade

Re: Won't Start

Postby jrowley9 » Wed Jul 10, 2013 9:45 pm

Thank you for the assistance. Did not blow anything up and it appears to be a bad starter. Now, I have to read the article and see if I can find a rebuild kit for it.

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Won't Start

Postby virgilmobile » Thu Jul 11, 2013 7:19 am

Keep us up to date and take interesting pictures.We like to see what's going on.

User avatar
russ71
Posts: 38
Joined: Sat Jan 08, 2011 12:33 am
Location: Springfield
Motorcycle: 1982 GL1100 A Aspencade

Re: Won't Start

Postby russ71 » Fri Jul 26, 2013 7:51 am

Im not good at some things and rebuilding a starter is one of them. If you done mind waitinf 2-4 days you can find quality rebuilt startes with warranty for about $85. I had the same problem you have. A new starter, ner solenoid and cleaned all the cable contacs solved my issue. Starts on the first turn. Good luck!

jrowley9
Posts: 10
Joined: Sat Feb 19, 2011 8:37 pm
Location: Bothell, WA
Motorcycle: 1982 Goldwing Aspencade

Re: Won't Start

Postby jrowley9 » Fri Jul 26, 2013 10:08 am

Thank you! That is the route I ended up taking. Starts up right away now. Although, occassionally it won't start now for just a minute or so. I am thinking I still have some corrosion problems.

User avatar
russ71
Posts: 38
Joined: Sat Jan 08, 2011 12:33 am
Location: Springfield
Motorcycle: 1982 GL1100 A Aspencade

Re: Won't Start

Postby russ71 » Fri Jul 26, 2013 3:25 pm

Its possible. I am replacing my cables for that very reason. I have a few long trips planned and i dont want to be a long way from home and have an issue. Enjoy your day!!!




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: AhrefsBot [Bot], pejay1947 and 1 guest