Selonoid / Starting problems.


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
russ71
Posts: 38
Joined: Sat Jan 08, 2011 12:33 am
Location: Springfield
Motorcycle: 1982 GL1100 A Aspencade

Selonoid / Starting problems.

Postby russ71 » Thu Jul 11, 2013 10:14 pm



OK guys I am still having issues. I first replaced the selonoid and within a day it was doing the same thing. Only a click and crossing the poles didnt even work. I found out the starter was the original starter so i "assumed" the starter was the culprit. I just replaced the starter. Turned the key and....CLICK! Nothing more. Is it possible that the other starter, if it was bad, ruined the new selonoid? Any ideas? I used a test light and when pressing the start button I am not getting any power through the selonoid to the starter so i am once again assuming the selonoid is bad. I would rather not take this bike to a shop to have them charge me a fortune, Any help is greatly appriciated!!!!



User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Selonoid / Starting problems.

Postby virgilmobile » Fri Jul 12, 2013 7:49 am

Same procedures.Assume nothing.Pretend you've never seen it before.
New parts can be bad,jump the solenoid posts.if it cranks normal and the solenoid does have good voltage on the 2 wires that make it click,replace it.

Notice I mention testing the volt thing.
Actually use a volt meter and probe both of the little wires right at the plug on the solenoid.It should have at least 11 volts to properly engage the solenoid.
If the volts are very low ( 8-9 vdc) the solenoid may click but not fully engage the contact plate.
This could cause arcing and burn the contacts inside.

User avatar
RBGERSON
Posts: 2624
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Selonoid / Starting problems.

Postby RBGERSON » Fri Jul 12, 2013 7:58 am

Have your battery checked under load..needs to put out at least 10.5 v's, check the connections to the battery and ground. If you have good V's to the solenoid then solenoid, starter or wiring to one of them. If you jump the starter from another source and it spins as it should then back to solenoid or wiring if not must be the starter or hydrolocked cylinder(s).
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Selonoid / Starting problems.

Postby virgilmobile » Fri Jul 12, 2013 8:40 am

Dag nab it.....I keep forgetting about checking for a hydro locked possibility.
I even got waylaid one time for that.I spent 4 hours working on the starter system.It was hydro locked on the front left cylinder.The bike set on the side stand for 5 days.

Thanks for reminding me AGAIN. Sheesh,I'm sorry guys.
Virgil.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest