Bike wouldn't start.

Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
Posts: 8
Joined: Wed Jun 19, 2013 3:37 pm
Location: Richmond, Virginia
Motorcycle: 1980 GL1100A

Bike wouldn't start.

Postby tmackillop » Fri Jul 26, 2013 4:55 pm

Hey I'm new to this bike and I'm really trying to figure this thing out.

Rebuilt the starter and the bike did great. A few weeks ago it had trouble starting. Found out my battery was toast so I replaced that.

The bike started up great over the last few days until today. After work the bike was doing fine. I stopped at the store. when I came back out to start it, *click nothing. At some points it sounded like the starter motor wanted to engage, at some points it just clicked. I tried to push start it with a buddy of mine but really the thing is just a beast to push start.

I called a buddy of mine and he went about something related to the relay or the solenoid. I thought maybe the starter motor would have given up the ghost on me. But I really need some advice here before I drop serious money/time into things I may not possibly need.

I appreciate your input.



User avatar
Posts: 2576
Joined: Tue Mar 09, 2010 7:57 am
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Bike wouldn't start.

Postby RBGERSON » Fri Jul 26, 2013 5:51 pm

Turn the key on..take a screw driver you don't like and short across the two posts on top of the solenoid..if SHE cranks right over you've got a bad solenoid or the switch or wires to it are bad..if still nothing try a direct jump to the starter pos to the post on the starter neg to ground on the bike..if her cranks..back to solenoid, starter switch or wiring.

Could be hydro locked so before you do the above pull the plugs..if gas squirts out when she turns over you've got a carb leaking into the cylinder and hydrolocking one or more. Note: DO THIS WITH stop switch in off position or if gas squirts and you have a spark from plugs...BOOOOM!!!


User avatar
Posts: 842
Joined: Thu Apr 05, 2012 9:29 am
Location: Winchester, Ontario, Canada
Motorcycle: 1982 1100I, 60A Poorboy, MSD coil

Re: Bike wouldn't start.

Postby SteveB123 » Fri Jul 26, 2013 5:52 pm

Same thing happened to me yesterday, although mine pushed started fairly easily with another's shove.

Stopped at the post office, came out and it barely turned. Finally nothing but the click. Solenoid and battery are both new this year. Jumped it, no change. Jumped to starter post, no turn. Bah.

I also did a driveway overhaul of my starter last year.....figure it's time for new. 31 years is a decent run.

SMU0069 is the usually part number to look for. My dealer can get one in two days, for "close enough" to all-in EBay prices, that
(1) I'll support my local dealer, and
(2) If I have a problem, it's local, not international.
Current:82 GL1100 Interstate, 60 Amp Poorboy, MSD coil
Previous: 93 GSX1100F Katana
82 GL500 Silverwing

Posts: 388
Joined: Mon Nov 15, 2010 9:43 pm
Location: Culpeper, Va
Motorcycle: 1983 1100 Goldwing Interstate

Re: Bike wouldn't start.

Postby dwight007fchr » Fri Jul 26, 2013 9:42 pm

Did you happen to get a volt meter and test your battery? Could be just not charging properly, and she got weak on you. On the other hand, mine was overcharging and boiling the battery's electrolyte out, which also reduced the cranking power. Got that fixed thanks to Virgil's excellent "how-to" article.

Return to “GL1100 Information & Questions”

Who is online

Users browsing this forum: Fabricator1978 and 1 guest