new here


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
caretaker7531
Posts: 3
Joined: Sun Aug 04, 2013 1:48 am
Location: Wyoming
Motorcycle: 1982 GL1100A

new here

Postby caretaker7531 » Sun Aug 04, 2013 2:04 am



well, i finally pulled the trigger and joined the site, i've been reading topics and such for a year and have found some useful info, guess now i'll start asking questions and contributing things i've learned.
i got my 1100a as a rolling frame and 15 boxes (some assembly required) last year in Sept, had it running by turkey day, this year i've logged over 2000 miles. i've had a few problems, solved a few, and currently have a minor one i'm trying to solve, but i'll dive into that later :|



User avatar
cbx4evr
Posts: 1397
Joined: Tue Mar 09, 2010 8:35 pm
Location: Edmonton, AB Canada
Motorcycle: 2000 GL1500SE
2004 Kawasaki KLR 650
Solex 5000
1980 Honda CBX - sold :-(
1981 Honda CBX - sold :-(
Contact:

Re: new here

Postby cbx4evr » Sun Aug 04, 2013 9:19 am

Welcome to the site. What part of Wyoming are you in? I've only passed through travelling from Rapid City to West Yellowstone with a stop at Devil's Tower.
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

caretaker7531
Posts: 3
Joined: Sun Aug 04, 2013 1:48 am
Location: Wyoming
Motorcycle: 1982 GL1100A

Re: new here

Postby caretaker7531 » Mon Aug 05, 2013 8:13 am

to cbx4evr
thank you, and i actually live in wyoming, MI....don't fret, you're not the first to place me farther west from where i am

caretaker7531
Posts: 3
Joined: Sun Aug 04, 2013 1:48 am
Location: Wyoming
Motorcycle: 1982 GL1100A

Re: new here

Postby caretaker7531 » Mon Aug 05, 2013 8:17 am

i just replaced a clutch, now it is hard to start, and when i put it in gear it don't move, guess i'll pull the engine again and see what i did wrong, but i didn't even touch the gears, just replaced the clutch discs, and yes, i made sure i connected the driveshaft

User avatar
SteveB123
Posts: 842
Joined: Thu Apr 05, 2012 9:29 am
Location: Winchester, Ontario, Canada
Motorcycle: 1982 1100I, 60A Poorboy, MSD coil

Re: new here

Postby SteveB123 » Mon Aug 05, 2013 8:43 am

caretaker7531 wrote:i just replaced a clutch, now it is hard to start, and when i put it in gear it don't move, guess i'll pull the engine again and see what i did wrong, but i didn't even touch the gears, just replaced the clutch discs, and yes, i made sure i connected the driveshaft



.....and you adjusted the clutch properly.


Current:82 GL1100 Interstate, 60 Amp Poorboy, MSD coil
Previous: 93 GSX1100F Katana
82 GL500 Silverwing


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: cowboy450, MaxPointCrawler [Bot] and 1 guest