1983 goldwing Aspencade Speedo


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
dm_allen00
Posts: 4
Joined: Tue Mar 09, 2010 9:40 pm
Location: Eddy,Tx.
Motorcycle: 1983 GL1100 Aspencade

1983 goldwing Aspencade Speedo

Postby dm_allen00 » Sun Apr 25, 2010 1:07 pm



Hey Fellas,
I have a new problem with my '83 aspencade. The speedo quit working and also the turn signals don't cancel anymore and I beleive it happened at the same time. I checked the fuses and they're ok. When I'm up to hwy speed,the speedo will show 1 mph for a second and then go back to 0. Any ideas?



User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1983 goldwing Aspencade Speedo

Postby WingAdmin » Mon Apr 26, 2010 11:48 am

The 83 with the electronic dash uses an electronic sensor at the wheel instead of a gear and cable like the earlier Goldwings. I'm not familiar with it, but I would check the condition of that sensor, and the wiring between it and the speedometer console.

Here's what the service manual has to say (click for full size):
Attachments
Speedometer Failure Troubleshooting
Speedometer Failure Troubleshooting

dm_allen00
Posts: 4
Joined: Tue Mar 09, 2010 9:40 pm
Location: Eddy,Tx.
Motorcycle: 1983 GL1100 Aspencade

Re: 1983 goldwing Aspencade Speedo

Postby dm_allen00 » Tue Apr 27, 2010 8:09 am

Thanks for the reply. I have a Clymer manual and it does'nt go in to much detail about the speedo and turn signal cancel. I suspect that when I fix one it will also fix the other.

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: 1983 goldwing Aspencade Speedo

Postby thrasherg » Tue Apr 27, 2010 9:21 am

I am not familiar with your exact model, but the speed sensor is used for both the speedo and the indicator cancelling unit (Too calculate how far the bike has travelled) so if both have stopped working It has to be either the sensor or the wiring from the sensor. You should be able to use a multimeter to check the cables. For the actual sensor I don't know how it works (is it a reed switch, an induction pickup, etc) so I can't suggest how to check it.. As you say the speedo needle moves a little bit, I suspect the wiring is okay and the actual sensor probably failed, but it's just a guess. How expensive is a new sensor? I would just try changing the sensor if it's not too expensive..

Gary




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot], Mr moe and 3 guests