No 4th and 5th gears


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
birkco
Posts: 28
Joined: Sat May 21, 2011 11:16 am
Location: Harare - Zimbabwe
Motorcycle: GL1100

No 4th and 5th gears

Postby birkco » Sat Aug 24, 2013 4:48 pm



Having a problem after an O/H of my GL1100 1981 - with my gears.

1 N 2 3 all ok but when shifting up to 4th the gears go into a neutral and can not engage 4 and therefore 5th gears.

Can shift the gears through 1 - 5 by hand at times with bike on center stand and at times with engine running also on stand.

Any suggestions? :?



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: No 4th and 5th gears

Postby WingAdmin » Mon Aug 26, 2013 1:42 pm

Does the lever move as if there is no gear there at all, or do you get grinding and it just won't go into gear?

I suspect I know the answer to this question, and if so, you're not going to like hearing what the solution is.

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No 4th and 5th gears

Postby virgilmobile » Mon Aug 26, 2013 3:01 pm

Is it possible the shift arm is one notch off....where the shift lever is now hitting a part of the bike before it gets the full travel on the up stroke???

I positioned mine to allow for by big boot to fit under it...It caused a shifting problem...Had to put it back..
There's actually a mark on the shaft end for alignment.

Just a thought....I'd hate to think of what the Admin is thinking... :cry:

User avatar
birkco
Posts: 28
Joined: Sat May 21, 2011 11:16 am
Location: Harare - Zimbabwe
Motorcycle: GL1100

Re: No 4th and 5th gears

Postby birkco » Tue Aug 27, 2013 4:14 am

WingAdmin wrote:Does the lever move as if there is no gear there at all, or do you get grinding and it just won't go into gear?

I suspect I know the answer to this question, and if so, you're not going to like hearing what the solution is.



The gear lever moves up as if there is no gear at all, and the engine runs free, if apply accelerator it revs as if in neutral, no grinding at all but a bit of a clunk with going back down to 3rd.

Prior to my O/H of the engine the gears worked just fine, with a heal toe lever. The machine shop re sleeved the cylinders with the gears intact, ie did not take them out of the engine. I thought at first that they did take them out and that has caused the problem or that the 4/5 selector arm had sliped out, but when we opened up the engine again found everything ok except, for a missing pin (see attached 28) on the shift fork shaft.
Replaced the pin and went through the gears by hand all ok but a little tight from 3 to 4 and 5th - then closed the halves - with all back and running, still have same problem, with the toe shifter! will put the heal toe on and see if any better.

At any rate the engine is running like new (which it is) so at least one thing done OK!

Spending so much time on the old girl, the real old girl (the wife) getting jealous!!

Give us the bad news I am sitting down :(

Regards

Bill
Attachments

User avatar
David-Mantle
Posts: 87
Joined: Thu Aug 08, 2013 2:33 pm
Location: Grimsby , England - United Kingdom
Motorcycle: 1983 GL1100AD
1980 CB400N

Re: No 4th and 5th gears

Postby David-Mantle » Tue Aug 27, 2013 10:37 am

Front of engine beneath water pump/oil filter cover . Did you index the gears correctly?

Just a thought - hope it helps.
The only silly question is the one you don`t ask. Everything else is game.

http://www.ngwclub.com/shoptalk/
http://yuq.me/users/24/690/5CwYRzT8lx.gif

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No 4th and 5th gears

Postby virgilmobile » Tue Aug 27, 2013 11:48 am

Personally I'd attack it in this way.
Verify the shift arm without the heel toe shifter attached moves full stroke at each gear selection and doesn't hit the frame or exhaust.
If its clear,remove the front engine cover with the motor in the bike.
Operate the shift lever and watch the arm rotate the drum wih the pins in it.
It must rotate far enough to stop in the detent.
I have seen a damaged "paw" that wouldn't quite make the rotation.
If all is good,the only thing left is....well ....more involved.
Ill look into the prints to see if I can come up with more details.

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No 4th and 5th gears

Postby virgilmobile » Tue Aug 27, 2013 1:04 pm

As I see...if it's not a problem with the shift linkage,springs,drum or detent secure rollers...the only other area is inside the block....Watch real close at the drum rotation..If it detent stops for 4th and 5th,and isn't in that gear,the only thing left is the shift fork.

User avatar
birkco
Posts: 28
Joined: Sat May 21, 2011 11:16 am
Location: Harare - Zimbabwe
Motorcycle: GL1100

Re: No 4th and 5th gears

Postby birkco » Wed Aug 28, 2013 7:33 am

WingAdmin wrote:Does the lever move as if there is no gear there at all, or do you get grinding and it just won't go into gear?
I suspect I know the answer to this question, and if so, you're not going to like hearing what the solution is.


Dear Wingadmin,

does your solution include any further action I need to undertake,which has not been mentioned, besides perhaps getting another Transmission??

your advice would be appreciated.

Bill

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: No 4th and 5th gears

Postby WingAdmin » Tue Sep 03, 2013 9:26 am

If the lever feels like it can't get it into gear, it could be the ratchet/pawl mechanism on the shifter, as mentioned previously. This can be verified by removing the front engine cover (detailed in the How to remove and replace your water pump article) and operating the shifter. If you can't see it rotating when trying to shift to 4th and 5th gear, then you've found your problem.

If it is actually "shifting" into gear but just not engaging, or making bad grinding noises instead of engaging, it could be worn gear dogs and/or (more likely) worn shifter fork. This often happens to the 4/5 gears from riders resting their foot on the shifter while riding long distances. And unfortunately, the only way to fix this is to pull the engine, split the engine case halves, and replace the worn parts - major engine surgery.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest