front brake handle


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
jhbates2000
Posts: 110
Joined: Mon Jan 07, 2013 12:59 am
Location: terre haute,indiana
Motorcycle: 1983 GL1100A Aspencade

front brake handle

Postby jhbates2000 » Sat Sep 07, 2013 11:08 pm



Yesterday on my 83 gl1100 the front brake started to give me some problems. As I was riding home from work after working a double shift I went to stop and when I tried to pull the front brake handle it would barley move. At this point the front brake nearly locked up. I managed to get it home albeit very slowly. When I got home I let it cool off a little but the pressure on the front brake did not change. I decided to bleed the front brake...keep in mind it is only the left front brake doing this. After bleeding it his released to brake. I tried to pump it up because some air came out but now it will not pump up at all. Kinda confused cause it was working fine when I rode to work at midnight last night!



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: front brake handle

Postby trike lady » Sun Sep 08, 2013 1:13 pm

There's a good possibility the fluid return orifice is blocked.
If you look inside the master cylinder you'll see two orifices, the smaller tends to clog.
When was the fluid last changed?
I.M.B.B.A. Technician II Certified

User avatar
jhbates2000
Posts: 110
Joined: Mon Jan 07, 2013 12:59 am
Location: terre haute,indiana
Motorcycle: 1983 GL1100A Aspencade

Re: front brake handle..grrrr

Postby jhbates2000 » Mon Sep 09, 2013 11:41 am

Ok so I took apart the front master cylinder per the instructions on the how to articles. the small return hole was clogged. I cleaned everything and put it back together and the brakes still don't pump up! I am very frustrated now because I thought maybe I did something wrong putting it back together. Sooooo I took it apart second time and put it back together per the instructios. It still doesn't work! Very frustrated at this point, its nice out and I want to go for a ride. anybody got any ideas on how to make my front brake work again?

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: front brake handle

Postby virgilmobile » Mon Sep 09, 2013 12:50 pm

It's possible you may need to prime the master to get it started...I usually fill the reservoir and cylinder before I put it back on the bike....Stroke the cylinder to be sure the master pumps...If the piston does not retract all the way back to the snap ring,it wont take another gulp of fluid so check it too.
Get the master working off the bike before you even connect the line to it.
From there,Mighty vac it or pump away at it...There's probably a bunch of air in the lines too.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 1 guest