Erratic digital revcounter


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
David-Mantle
Posts: 87
Joined: Thu Aug 08, 2013 2:33 pm
Location: Grimsby , England - United Kingdom
Motorcycle: 1983 GL1100AD
1980 CB400N

Erratic digital revcounter

Postby David-Mantle » Sat Sep 28, 2013 1:11 am



Recently the rev counter on my 1983 GL1100AD has started to give erratic readings ( rev counter can jump up to 1000rpm up or down at constant engine speed ). This is the DIGITAL model. I think it might be a dodgy electrical connection but do not know where the unit is wired into the system i.e. the electrical signal pick up. I also can not find any colour schematics for the wiring of this model. Everything else works perfectly.

Most of the wiring for the machine is very straight forward for me to follow but this model is pretty much unique in the wing world and I am a little lost and any pointers would be gratefully appreciated .


The only silly question is the one you don`t ask. Everything else is game.

http://www.ngwclub.com/shoptalk/
http://yuq.me/users/24/690/5CwYRzT8lx.gif

User avatar
David-Mantle
Posts: 87
Joined: Thu Aug 08, 2013 2:33 pm
Location: Grimsby , England - United Kingdom
Motorcycle: 1983 GL1100AD
1980 CB400N

Re: Erratic digital revcounter

Postby David-Mantle » Wed Jan 01, 2014 3:33 pm

I sorted the problem , should any be interested , by changing the plug leads , caps , coils and plugs. Seems like somewhere along the line one or other of the ignition components was causing the electronic rev counter to mis-read the signal. Since all the bits and bobs have been changed the rev counter have been as smooth as silk. I just hope it helps others who may also have a similar problem ( especially those with the 1200 which have identical ignition systems )
The only silly question is the one you don`t ask. Everything else is game.

http://www.ngwclub.com/shoptalk/
http://yuq.me/users/24/690/5CwYRzT8lx.gif

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Erratic digital revcounter

Postby WingAdmin » Wed Jan 01, 2014 8:05 pm

David-Mantle wrote:I sorted the problem , should any be interested , by changing the plug leads , caps , coils and plugs. Seems like somewhere along the line one or other of the ignition components was causing the electronic rev counter to mis-read the signal. Since all the bits and bobs have been changed the rev counter have been as smooth as silk. I just hope it helps others who may also have a similar problem ( especially those with the 1200 which have identical ignition systems )


That makes sense - if a coil was reflecting a signal enough that the tach picked it up as an extra pulse, it would cause the exact problem you were experiencing.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest