engine misfire when wet

Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
Posts: 336
Joined: Thu Jan 31, 2013 10:19 am
Location: portsmouth uk
Motorcycle: 1982 gl1100c (interstate)

engine misfire when wet

Postby squirrel » Thu Oct 03, 2013 6:13 am

hi. i've done a search with no joy so here goes .if it rains before i ride the bike seems to struggle as if its running on 3 and half cylinders but only for a couple of miles after which it runs perfectley.the plugs are new 1500 miles ago as are the ht leads any ideas welcomed thanks

User avatar
Posts: 7589
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: engine misfire when wet

Postby virgilmobile » Thu Oct 03, 2013 7:30 am

I had a plug cap arcing.A drain hole between the plugs plugged up.a hairline crack in one coil.
On a dark night,use a misting sprayer to locate leaking spark.remove the debre boot to be able to see into the plug cavity.Dont mix up the plug wires.I mark the cylinder # on the cap.
Don't soak the areas,just mist them.

User avatar
Posts: 12
Joined: Sat Dec 12, 2009 12:42 pm
Location: PNW, USA
Motorcycle: 1981 GL1100I
1985 GL1200 Aspencade

Re: engine misfire when wet

Postby mmode9 » Mon Feb 03, 2014 12:24 am

Had this problem too. I removed the seat and false tank and misted the ignition components. I couldn't see any arching but found a crack on the bottom side of an ignition coil. It wasn't visible when running but made the bike run so poorly I removed and inspected the coil and on further inspection it was readily visible.

User avatar
Posts: 131
Joined: Mon Apr 22, 2013 5:33 pm
Location: Ocala, Florida
Motorcycle: 1983 GL1100A and 1982 GL1100A Modified

Re: engine misfire when wet

Postby 1fastgl1100 » Wed Feb 05, 2014 7:38 am

Mine does the same thing. if its wet out it runs like $hit until it warms up and then all is fine. I searched and searched and found nothing. I just live with it.

User avatar
Posts: 442
Joined: Mon Mar 26, 2012 1:39 am
Location: Bay City, Michigan
Motorcycle: 1982 GL1100 I
1981 Honda CM400C

Re: engine misfire when wet

Postby patbrandon1 » Fri Feb 07, 2014 1:43 am

Clean the ground that goes to the coils. I know it sounds strange, but clean and make sure it is very grounded, along with the main ground.

Return to “GL1100 Information & Questions”

Who is online

Users browsing this forum: No registered users and 1 guest