83 gl1100i will not start !!!


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
serensct
Posts: 36
Joined: Mon Oct 21, 2013 5:32 pm
Location: Columbus, Ohio
Motorcycle: 1983 gl1100 interstate

83 gl1100i will not start !!!

Postby serensct » Mon Oct 21, 2013 6:26 pm



Hello everyone, I just joined not clear on how to post about my bikes issues so I will try here... I have an 83 gl1100 interstate. Just bought and it will not start. I have changed plugs, changed the gas. (smelled old) changed fuel filter due to the fact it would only fire and sorta run on starting fluid. I do have gas flow out of the fuel pump. The bike has 62,000 miles on it. was told by the guy I purchased from the previous owner had recently replaced the stator. when trying to start it, it has the sound of good compressionlike it wants to start but if you touch the throttle that goes away immediately. anyone have suggestions. I have been viewing this site and all the Dyi info is really helpful. I am mechanical but my skills are in heating and cooling. So if I can read how to or some one tells me I have had no problems wrenching it so far. its going to be a complete restoration starting from a naked Goldwing but im tryin to get it to run before I drop the money in it.



User avatar
rodee71
Posts: 84
Joined: Mon May 14, 2012 1:18 pm
Location: Winchester, Virginia
Motorcycle: 1982 1100 Interstate
1993 1500 Aspencade

Re: 83 gl1100i will not start !!!

Postby rodee71 » Tue Oct 22, 2013 7:53 am

Whatever else you do try, don't try to start it or let it run on starting fluid. The starter fluid wipes the oil film off the cylinder walls, and, in the long run, that just shortens the life of the motor. A motor that an start will start without ether. First, the obvious...is the kill switch in the Run position? Second...is the fuel valve in the Run position? Third...are the plugs firing? If not, replace plugs. If still not firing, replace the wires. Still not firing? Moisture in the electrical system at any connection could have corroded the the contacts. Check and clean as necessary. Hope this helps.

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 83 gl1100i will not start !!!

Postby RBGERSON » Tue Oct 22, 2013 8:07 am

Most likely the carbs are toast need to be rebuilt or at least cleaned..clogged jets and crap in the bowls..and the gas tank too. simple test turn gas off, open false tank lid, take out the air filter get a spray bottle and long tube spray gas into the plenum while trying to start her..keep spraying if she starts..get her going open petcock stop spraying if she dies = carb job.

Sounds like she has spark and compression if she started with starter fluid..so gas is what's left as the issue. You can also set up an alternate gas source..and gravity feed it into the carb right from the #3 carb port or hook it up to the in port of the fuel pump and pump it in..this avoids pumping crap from the tank into youir carbs
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
serensct
Posts: 36
Joined: Mon Oct 21, 2013 5:32 pm
Location: Columbus, Ohio
Motorcycle: 1983 gl1100 interstate

Re: 83 gl1100i will not start !!!

Postby serensct » Tue Oct 22, 2013 3:05 pm

Thank you very much. I seen another post on here where the guy was putting gas in the plenum but his would not stay running. After a short time mine would stay running even when I hit throttle which killed it instantly before. I also could shout off and start without putting gas in the plenum. it was running real well out the pipe from the right side but out the left was really poppin and back firing. I reached down and felt the exhaust coming out warm on the right side but on the left it was almost cold. I have changed the gas. Replaced and gapped the sparkplugs, the parts place said it is .035... is that correct? I love this site and another one. I was able to re-do the starter also, I do heating and cooling. The previous owner needed to read this site before doing work. He did not remove the screw lol. I soldered it back together as well as the rest of the cleaning for the starter. It works well but am going to replace it since I had to solder it back together. Keep it for emergency spare. I am unsure why I am miss firing out of the left side of the bike. on this site I found that the coils do both sides. I Had intended to replace them anyhow so im not going to worry with which plugs not firing. Could the carbs also cause this issue. I also am getting timing belts I have read on here you can get them at napa, anyone know the part number? Should the tensioners be done also, when you do the belts?

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 83 gl1100i will not start !!!

Postby RBGERSON » Wed Oct 23, 2013 8:28 am

plugs on an 82 31-35

Could you have reversed the plug wires on the left side?? would cause backfire and popping and intermittent fingering. try swapping them 2 for 4 or trace back to the coil 1 and 2 should be on the same coil and 3 and 4 on the other




HERE YOU GO plus some other X-over stuff..there are several post with long lists of x-over parts.

Timing Belts

GL1000 & GL1100
Gates - #5119 or #T274 (2ea.)
NAPA - #250274 (2 ea.)
Goodyear - #40274 (2 ea.)




Cam Seals Honda part #91209-371-003, Oil Seal (27X43X9)

Napa #ATM 2117994, Altrom
Beck Arnley #052-2755, AutoZone
Note: x3 on 1000s and x2 on GL1100s.
Beck-Arnley from Rock Auto 052-2755
Front Crank Oil Seal GL1000 & GL1100

NAPA #13954 (35x55x8)
Crank Seal, GL1000 and GL1100:

Timken P/N 223542, tapered (self-centering), cheaper
National P/N 223542, non-taper

Used as: 1993 Infinity J30 rear differential seal. Most auto parts stores.


Copper Squash Gaskets (exhaust header) - (1000, 1100)

NAPA; Fel-Pro part number 60567 or 12-1002.
Attachments


HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests