GL 1100 fuel pump


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Bryancga
Posts: 10
Joined: Tue Jun 21, 2011 6:40 pm
Location: Cumming,Ga
Motorcycle: 1982 GL11OO

GL 1100 fuel pump

Postby Bryancga » Fri Oct 25, 2013 7:35 pm



I have a 1982 GL 1100 that started to back fire and run extremely rough. I was able to get the wing back to the house only by running full choke on with full throttle in 3rd gear, and I wasn't traveling very fast. After I let it cool down I replaced the fuel filter because I saw some trash in it. My next step is to check the fuel pump but I couldn't find any articles on how to test it. I could only fine articles on how to replace it. The bike gave no indications of any problem it just happen all of sudden. Any help is greatly appreciated.

Bryan



User avatar
redial
Posts: 1993
Joined: Mon Jan 03, 2011 1:17 am
Location: Kapunda, SouthAustralia
Motorcycle: 1997 GL1500 Spectre Red Aspencade

Re: GL 1100 fuel pump

Postby redial » Fri Oct 25, 2013 9:45 pm

Have you checked your fuel? If you had rubbish in the filter, could be more rubbish in the tank. Could even be some water sucked up at the time of refueling. I would start with draining the fuel, check it, and then refill with fresh fuel. See how that works out.
Len in Kapunda

The world is not going to finish today, as it is already tomorrow in Australia and New Zealand, and other islands of foreign nations such as Guam and Samoa.

Bryancga
Posts: 10
Joined: Tue Jun 21, 2011 6:40 pm
Location: Cumming,Ga
Motorcycle: 1982 GL11OO

Re: GL 1100 fuel pump

Postby Bryancga » Fri Oct 25, 2013 10:14 pm

I did drain some fuel from the tank but I saw no signs of water. Another thing I should also mention is 2 months prior to this Is that I got some rubbish from a gas stations fuel tanks. I know this because I spoke to the owner of a auto repair shop across the street from the gas station and he told me that he had to replace 6 injectors on his wife's car because of bad fuel from the same station, so I showed him what came out of my fuel filter and he confirmed the same type of rubbish. All that said, after I replaced the first fuel filter the problem seamed to clear up within approximately a week. That is until yesterday anyway.

Thanks,
Bryan


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests