loud knocking on 2 and 4


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
mcbrayer3rd
Posts: 49
Joined: Thu Feb 02, 2012 11:07 pm
Location: conway , sc
Motorcycle: 1982 1100 goldwing interstate
Contact:

loud knocking on 2 and 4

Postby mcbrayer3rd » Sun Oct 27, 2013 6:25 pm



OK, need some help before taking head off

About a week or two ago a lite tapping started the sound went hi to low, so no problem the next time i take it apart i'll sync the carbs. well this morning going to work a little bit louder.(but still up and down sound)
On the way home tapping loud and constant, slowed down and something gave bam, bang, clank.
Stopped took off valve cover all looked good, turned it over, oil spray out and still knocking , took out spark plugs the knocking stopped .


any ideals


McBrayer3rd

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: loud knocking on 2 and 4

Postby virgilmobile » Mon Oct 28, 2013 12:07 pm

Pull the other plugs...compression test all 4 cylinders.....Eliminate the valve train...

Cranking only...no starting....knocks with the plugs in and no knock with them out..???This leads me to rod bearings.....

User avatar
mcbrayer3rd
Posts: 49
Joined: Thu Feb 02, 2012 11:07 pm
Location: conway , sc
Motorcycle: 1982 1100 goldwing interstate
Contact:

Re: loud knocking on 2 and 4

Postby mcbrayer3rd » Mon Oct 28, 2013 2:21 pm

Got to get a Compression Tester, but took off valves and head but all looks good so far.
McBrayer3rd

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: loud knocking on 2 and 4

Postby virgilmobile » Mon Oct 28, 2013 2:58 pm

While you wait...hows the oil look and smell....
pop off the timing belt covers and have a look there at the belts and timing marks......
stick your finger in a plug hole and bump the starter...does it pop it off the same on each cylinder???this is low tech but.....
does each rocker have a little clearance...as in one is really loose(stuck valve)....You have to manually turn the engine by the stator nut to align each cylinder for tdc and check...

Wait....Have you already removed the whole head.???

User avatar
mcbrayer3rd
Posts: 49
Joined: Thu Feb 02, 2012 11:07 pm
Location: conway , sc
Motorcycle: 1982 1100 goldwing interstate
Contact:

Re: loud knocking on 2 and 4

Postby mcbrayer3rd » Mon Oct 28, 2013 6:23 pm

yes 2,4 head off, but all still looks good

nothing bent or broke just black and dirty , oil little dark .
McBrayer3rd

User avatar
mcbrayer3rd
Posts: 49
Joined: Thu Feb 02, 2012 11:07 pm
Location: conway , sc
Motorcycle: 1982 1100 goldwing interstate
Contact:

Re: loud knocking on 2 and 4

Postby mcbrayer3rd » Mon Oct 28, 2013 9:25 pm

turn over by hand (tdc on #3) as the piston was moving back in i stopped an pushed on piston 3 an it moved in about 2 or 3 mm

so that's were i am at :shock:
McBrayer3rd

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: loud knocking on 2 and 4

Postby virgilmobile » Tue Oct 29, 2013 8:05 am

You sound like your testing it right....You could test the other pistons in the same manner...
hand crank them part way into the jug...stop and hold the crank firm....push on the piston...
If the rod bearings/wrist pins are good..the piston should not move into the jug more than a couple thousands of a inch....certainly not 2 + mm.

If there sloppy,it may be cheaper to get a transplant rather than a complete rebuild....

If your tests indicate bad rod bearings,it would be nice to see why...tear it apart for looking
Usually it's common to see the engines run well past 150k miles...bearing damage is usually associated with poor oil pressure...sometimes caused by a gunked up oil pickup screen....




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 7 guests