Dancing/spinning tach


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
GoldWingRev
Posts: 71
Joined: Fri Sep 27, 2013 10:28 am
Location: Waukesha, WI
Motorcycle: 1983 GL1100 Interstate (sold)
1980 CB900 Custom (parted and sold)
1988 GL1500 (dark side 175/75-16)
Pull-behind trailer (my design)

Dancing/spinning tach

Postby GoldWingRev » Thu Oct 31, 2013 1:52 am



Hey guys,
This should be final question for a while. I took my '83 out in the 40 degree weather the other day, and was greeted with the squealing sound my CB900C used to make when it got cold. The sound is eminating from the tachometer, which I was prepared for. What I <i>wasn't</i> prepared for was the tach spinning all around, and actually making a sound.
Today it was in the mid 50s in Wisconsin, and I noticed the frantic spinning continuing (ruling out the cold weather), and the tachometer needle was noticeably darkened.

Not a good picture, but it is past midnight.

Does anyone have any clue? I am sick of this bike and its problems, and after today I have upgraded to a 1500. But I'd still like to find out the cause.
Interestingly, the OD light previously never worked. It came on and stayed on during the 40s/30s weather, but not this 50 degree weather.


"It's a dangerous business, going out your door. You step onto the road, and if you don't keep your feet, there's no telling where you might be swept off to." (Bilbo Baggins)

User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Dancing/spinning tach

Postby RBGERSON » Thu Oct 31, 2013 8:02 am

Three options..bad inner cable IE dirty and sticking, bad gears in the tach or in the wheel. easiest to fix/check is the cable..remove from the bottom end, pull the cable out clean it off lube it up, then clean the cable sheath buy running some solvent through it. Put it back together and see what happens. NO luck then ... take bottom off again put a the cable on a good drill and run it..does the tach respond correctly? If so bad wheel gears if not bad tach gears.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
GoldWingRev
Posts: 71
Joined: Fri Sep 27, 2013 10:28 am
Location: Waukesha, WI
Motorcycle: 1983 GL1100 Interstate (sold)
1980 CB900 Custom (parted and sold)
1988 GL1500 (dark side 175/75-16)
Pull-behind trailer (my design)

Re: Dancing/spinning tach

Postby GoldWingRev » Thu Oct 31, 2013 8:05 am

Great, thanks. I'll go take a look.
Love your avatar picture.
"It's a dangerous business, going out your door. You step onto the road, and if you don't keep your feet, there's no telling where you might be swept off to." (Bilbo Baggins)


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 4 guests