No fuel gauge :-(


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
goldwingpiles
Posts: 3
Joined: Sat Dec 28, 2013 1:49 pm
Location: Orleans Ont.Canada
Motorcycle: 1983 GL1100A Aspencade

No fuel gauge :-(

Postby goldwingpiles » Sat Dec 28, 2013 7:18 pm



Goodday my fellow wing riders,On my second wing and having some tech problems.I have a 83 GL1100 Aspencade.It has the digital dash,my speedo and tach work but no fuel or trip.Is it fried or is there a relay just for them,I checked the fuse and seems good.This is my second wing l just bought before the snow hit :( my first wing is a 79 that l"ve own for 20 years and yes has 780,000 miles.Have decided to restore it.Can someone please help a cold Canadian.Merry xmas and a happy new year.



nkfd148
Posts: 1
Joined: Wed May 08, 2013 5:06 pm
Location: wyoming, ri
Motorcycle: 1983 gl1100i

Re: No fuel gauge :-(

Postby nkfd148 » Sat Dec 28, 2013 9:02 pm

I thought the digital dash first appeared on the 1200 84"s?

Never mind, just looked it up.

goldminerusa
Posts: 245
Joined: Wed Mar 07, 2012 8:20 am
Location: Southern NH, home again!
Motorcycle: 1982 gl 1100standard, 1983 1000c

Re: No fuel gauge :-(

Postby goldminerusa » Wed Jan 01, 2014 3:00 pm

On my `82 i cleaned the coil on the sending unit with a 50/50 mix of muriatic acid and water with a toothbrush, removing a light coating or film of corrosion from the wire surfaces. That did the trick, no problems since.

westgl
Posts: 20
Joined: Sun Dec 26, 2010 10:17 pm
Location: Rogue river, Oregon
Motorcycle: "83' GL1100" "1984 GL1200A""1986 GL1200I" "88' GL1500" "1999 GL1500SE" "12' NC700X" "M109R" "all above are my current Bikes"

Re: No fuel gauge :-(

Postby westgl » Sun Jan 19, 2014 9:58 pm

Not sure if the 7 volt regulator is on the aspy, I would think so.

How is your temp gauge/ does it show engine running hot?

User avatar
82aspen
Posts: 122
Joined: Sun Apr 29, 2012 8:23 pm
Location: canuck eh!
Motorcycle: 82 aspencade

Re: No fuel gauge :-(

Postby 82aspen » Mon Jan 20, 2014 3:09 pm

goldwingpiles wrote:Goodday my fellow wing riders,On my second wing and having some tech problems.I have a 83 GL1100 Aspencade.It has the digital dash,my speedo and tach work but no fuel or trip.Is it fried or is there a relay just for them,I checked the fuse and seems good.

dunno what you mean by 'seems good' but just looking at a fuse does't cut it,

if you actually tested it then ok

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: No fuel gauge :-(

Postby WingAdmin » Tue Jan 21, 2014 11:43 am

82aspen wrote:
goldwingpiles wrote:Goodday my fellow wing riders,On my second wing and having some tech problems.I have a 83 GL1100 Aspencade.It has the digital dash,my speedo and tach work but no fuel or trip.Is it fried or is there a relay just for them,I checked the fuse and seems good.

dunno what you mean by 'seems good' but just looking at a fuse does't cut it,

if you actually tested it then ok


This is a very good point. A fuse can crack and fail but still look just fine.

You can test a fuse in place. When the bike is on, put meter leads (set to measure volts) across the fuse. If you measure zero, the fuse is good. If you show anything other than zero, the fuse is bad.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 5 guests