right side stereo speaker does not work


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
larson1981
Posts: 11
Joined: Thu Feb 27, 2014 8:23 pm
Location: Iberia, Missouri
Motorcycle: 1983 GL1100A Aspencade
2006 Suzuki C50 Boulevard

right side stereo speaker does not work

Postby larson1981 » Sat Mar 15, 2014 10:41 pm



Hi all,
I have an 83A I recently acquired. Love riding her but the right side speaker does not work. I thought it was just a bad speaker so I took it out in preparation for replacement. Decided to switch them from side to side to verify and found that the speaker itself will work when placed on the left. I would like to know how I find out if this problem is in the amp or the radio. You are working with a Goldwing novis here so please bear with me as I try and sort out the problem. Thanks



tunaboy
Posts: 144
Joined: Sun Aug 05, 2012 8:46 pm
Location: Milwaukee, Wisconsin
Motorcycle: 1980GL1100 NICE!

Re: right side stereo speaker does not work

Postby tunaboy » Sun Mar 16, 2014 8:56 am

Is there a balance control knob on the unit that might be turned off on that side?

larson1981
Posts: 11
Joined: Thu Feb 27, 2014 8:23 pm
Location: Iberia, Missouri
Motorcycle: 1983 GL1100A Aspencade
2006 Suzuki C50 Boulevard

Re: right side stereo speaker does not work

Postby larson1981 » Sun Mar 16, 2014 11:10 am

No such luck. Volume and tone, but no balance adjustment

User avatar
lhelber
Posts: 138
Joined: Thu Mar 11, 2010 12:01 am
Location: Webster, NY
Motorcycle: 2012 GL1800 Navi
1983 GL1100A Aspencade

Re: right side stereo speaker does not work

Postby lhelber » Sun Mar 16, 2014 2:21 pm

Behind the left front turn signal lamp is a rats nest of wires. There are three inline fuses that you should check. I know at least one of them goes to the amp and I am not sure what the other two go to. If you have a headset that you can plug in you can easily find out if it is the amp or radio.

larson1981
Posts: 11
Joined: Thu Feb 27, 2014 8:23 pm
Location: Iberia, Missouri
Motorcycle: 1983 GL1100A Aspencade
2006 Suzuki C50 Boulevard

Re: right side stereo speaker does not work

Postby larson1981 » Sun Mar 16, 2014 5:15 pm

Ok, Just checked it out. Wow. When you said "rats nest" you were not kiding. I actually found six seperate fuses. They all checked out ok. So, I decided to go ahead and run the wiring. Everything is intact and in great shape. When you said it would be easy to check with a headset what did you mean? I have no CB so no place to plug one in.

User avatar
lhelber
Posts: 138
Joined: Thu Mar 11, 2010 12:01 am
Location: Webster, NY
Motorcycle: 2012 GL1800 Navi
1983 GL1100A Aspencade

Re: right side stereo speaker does not work

Postby lhelber » Sun Mar 16, 2014 6:11 pm

I guess you don't have an intercom either then. If you did then you would have a 5 pin DIN plug coming out of the inside of the left fairing that you can plug a headset into to see if you were getting the right channel there. Do you have the Clarion Sound system? It would be an FM radio installed in the left side of the fairing with a frequency display in the center of the fairing just below the windshield. If so the amp is buried down at the bottom of the right side of the fairing and is very difficult to get to. Sierra Electronics will service these units but they have often said that really all they need is just a good cleaning. If you are handy then you can pull it and clean all of the connectors yourself. I have found enlisting my younger son with small hands helps a lot. If your stereo is in the center of the dash then you can install any marine (waterproof) into the standard opening.

larson1981
Posts: 11
Joined: Thu Feb 27, 2014 8:23 pm
Location: Iberia, Missouri
Motorcycle: 1983 GL1100A Aspencade
2006 Suzuki C50 Boulevard

Re: right side stereo speaker does not work

Postby larson1981 » Sun Mar 16, 2014 6:35 pm

I havs the Clarion unit. But no intercom. I do have the amp unit loose from inside the fairing. I will work all of the connectors from one end to the other. I am in the process of a hung maintenance cycle. From one end to the other. Just purchased the bike in late August and have a big trip planned for mid May.

User avatar
lhelber
Posts: 138
Joined: Thu Mar 11, 2010 12:01 am
Location: Webster, NY
Motorcycle: 2012 GL1800 Navi
1983 GL1100A Aspencade

Re: right side stereo speaker does not work

Postby lhelber » Mon Mar 17, 2014 1:01 am

If you are going to use Sierra get it to them quick. They can often have a backlog. Good luck and have a great trip




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 5 guests