83 gl 1100


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
serensct
Posts: 36
Joined: Mon Oct 21, 2013 5:32 pm
Location: Columbus, Ohio
Motorcycle: 1983 gl1100 interstate

83 gl 1100

Postby serensct » Sun Mar 23, 2014 5:57 pm



Ok, I had posted a few months back I had oil in my anti freeze, now that I have went to change my oil, I believe my oil smells like gasoline also. My motorcycle has 66,000 miles. Im mechanically inclined but am unsure what all needs to be done. When I reported oil in antifreeze someone suggested check for wobble in water pump. Didn't notice any. I am assuming the other repair would have to be head gaskets, is that correct or are there other possibilities that exist? Thanks for all of your help in advance I really appreciate it.



User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 83 gl 1100

Postby RBGERSON » Tue Mar 25, 2014 9:03 am

Yep, head gasket is one possibility, also some ports under the front cover or the water pump housing.

Gas in your oil usually from leaking flood needles and/or a petcock left on..on gas gas flows into the intakes and down into the cylinders past the rings. Always turn the petcock off when yoiu park the bike..but the float needles should hold if you don't..' so a leaky needle fix or two is in your future. could also be a float set incorrectly so it does close the needle.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
serensct
Posts: 36
Joined: Mon Oct 21, 2013 5:32 pm
Location: Columbus, Ohio
Motorcycle: 1983 gl1100 interstate

Re: 83 gl 1100

Postby serensct » Tue Mar 25, 2014 9:12 am

Thanks for your reply, two mistakes leaving petcock on and also on side kickstand. Just had rebuilt by pistol pete runs like a monster. So will always shut gas off now. This was oil from before rebuild when I bought bike. So I changed oil and am gonna revisit it in a week to see if better. Thanks for your help. Just changed belts and was runnnin sputterey thougg geeez now what lol helps to turn gas back on hehehe.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests