GL1100 No Electric power to panel, Good battery


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Maverickus
Posts: 4
Joined: Mon Mar 24, 2014 6:37 am
Location: Rochester, NY
Motorcycle: 1982 GL1100

GL1100 No Electric power to panel, Good battery

Postby Maverickus » Tue Apr 01, 2014 7:59 pm



I have a GL1100 that I obtained. Although it has a new battery that's well connected and shows 12v (also had it on the charger),when you turn the ignition key "on" no light show and no electrical devises work. Assuming the battery and battery cable are good, does anyone know where to go from here?

Any suggestions will be appreciated.

Mike



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: GL1100 No Electric power to panel, Good battery

Postby virgilmobile » Tue Apr 01, 2014 8:55 pm

Dog bone fuse.30 amp.under a trap door on the front of starter solenoid.There's usually a spare in the door.We usually replace it with a heavy duty waterproof holder with the large auto blade fuse.

Maverickus
Posts: 4
Joined: Mon Mar 24, 2014 6:37 am
Location: Rochester, NY
Motorcycle: 1982 GL1100

Re: GL1100 No Electric power to panel, Good battery

Postby Maverickus » Wed Apr 02, 2014 4:30 pm

Thanks! Will give it a try & let you know.

Mike

Maverickus
Posts: 4
Joined: Mon Mar 24, 2014 6:37 am
Location: Rochester, NY
Motorcycle: 1982 GL1100

Re: GL1100 No Electric power to panel, Good battery

Postby Maverickus » Mon Apr 21, 2014 6:16 pm

Bought a new dog bone and installed it, sure it would now work but no! Definitely not the battery, just no juice at all.
Any ideas would be a great help.

Mike

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: GL1100 No Electric power to panel, Good battery

Postby virgilmobile » Mon Apr 21, 2014 6:37 pm

Got a test light?
Power goes from the battery through the dogbone fuse up both red wires
One red one feeds the regulator module and the other to the ignition switch.
It exits the ignition switch on a black wire and feeds the fuses.
Follow the volts with the key ON.

Maverickus
Posts: 4
Joined: Mon Mar 24, 2014 6:37 am
Location: Rochester, NY
Motorcycle: 1982 GL1100

Re: GL1100 No Electric power to panel, Good battery

Postby Maverickus » Tue Apr 22, 2014 6:28 am

Found it! The connector right near the dog bone fuse needed to be tightened.

I used your advise and traced it to the loose connection.

Thanks a bunch, I now have power..

Mike

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: GL1100 No Electric power to panel, Good battery

Postby virgilmobile » Tue Apr 22, 2014 7:02 am

Great.Didja take pictures??
Now that you got electric,does it run???
You are going to put on a new set of timing belts ...right?
Solder up the 3 yellow wires...Sync the carbs..???
Oh so much to do.. :lol:




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 3 guests