1982 goldwing gl1100 starter


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
chetmaines
Posts: 5
Joined: Mon Apr 07, 2014 10:06 am
Location: clearfield, Pennsylvania
Motorcycle: 1982 honda goldwing gl1100

1982 goldwing gl1100 starter

Postby chetmaines » Mon Apr 07, 2014 1:41 pm



my starter sometimes slipps an grindes what is the problem



User avatar
virgilmobile
Posts: 7653
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1982 goldwing gl1100 starter

Postby virgilmobile » Mon Apr 07, 2014 3:19 pm

Mine sounded like what your describing....
It wasn't the starter at all...It was the internal clutch...inside the engine....A good dose of Sea Foam cleared the gunk from the clutch rollers and never another 'grinding/slipping' noise was heard....

read more here too...viewtopic.php?f=5&t=1335&start=0

chetmaines
Posts: 5
Joined: Mon Apr 07, 2014 10:06 am
Location: clearfield, Pennsylvania
Motorcycle: 1982 honda goldwing gl1100

Re: 1982 goldwing gl1100 starter

Postby chetmaines » Mon Apr 07, 2014 3:20 pm

thanks will try that out.......

User avatar
RoadRogue
Posts: 1917
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

Re: 1982 goldwing gl1100 starter

Postby RoadRogue » Mon Apr 07, 2014 11:45 pm

Ya they do that when they are cold and the oil is thick, dose the oil with Seafoam and change the oil. You should be good to go again. 8-)
Ride safe, Todd
Over night campers welcome

User avatar
Pam
Posts: 311
Joined: Wed May 11, 2011 12:19 pm
Location: Canada
Motorcycle: 1982 Kawazaki KZ 1100 1983 Yamaha Venture Royal (sold and miss it) 2006 Goldwing GL1800 1992 Yamaha Virago

Re: 1982 goldwing gl1100 starter

Postby Pam » Tue Apr 15, 2014 9:39 am

Had the same issue and I added some gunk oil additive to the oil and let the bike idle for a while then changed the oil. Starter worked fine until the weather got cold then the same issue. I think I should have used sea foam and went for a short ride rather than just let it idle before the oil change




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests