Starter Issues


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
jhbates2000
Posts: 110
Joined: Mon Jan 07, 2013 12:59 am
Location: terre haute,indiana
Motorcycle: 1983 GL1100A Aspencade

Starter Issues

Postby jhbates2000 » Thu Apr 24, 2014 8:46 pm



Ok here is what I have folks. I was/am having issues with my starter. I thought that it just needed to be rebuilt because it was dragging pretty bad, in fact when I got it out of storage the starter was stuck. I had to tap on it with a small ball peen hammer for it to get un-stuck so it would start. I got on the how to articles and used the how to rebuild your starter one and it worked like a charm. I re-installed the starter and went to turn it over like the article said. When I did it turned over for about 3 seconds and then got stuck and started to drag again. It will start after you hit the starter button several times, this seems to make it un-stuck. But as I type this I realize that I forgot to check to see if the brushes were at least 5.5 mm like it said to in the article. Ok now that I have admitted that I screwed up can anyone tell me if the brushes were to short would that cause the starter to drag the way it is? I am kind of at a loss cause it did not do this last summer, not really sure what sitting in a garage did to it over the winter. I would appreciate any and all responses and constructive criticism...lol thanks in advance.

Jay aka jhbates2000



User avatar
dingdong
Posts: 2861
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Starter Issues

Postby dingdong » Fri Apr 25, 2014 6:55 am

Sounds like you will be pulling the starter again. If the brushes are worn down there won't be enough spring pressure to make good contact with the commutator. Speaking of, did you burnish the commutator when rebuilding?
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starter Issues

Postby virgilmobile » Fri Apr 25, 2014 8:18 am

Starter solenoids,corroded grounding at the engine are a issue too.
When it won't crank,jump the solenoid posts.
Remove the ground cable from under the bracket and polish clean.

User avatar
jhbates2000
Posts: 110
Joined: Mon Jan 07, 2013 12:59 am
Location: terre haute,indiana
Motorcycle: 1983 GL1100A Aspencade

Re: Starter Issues

Postby jhbates2000 » Fri Apr 25, 2014 9:05 am

I did burnish it just like the how to article said..looks like new brushes for me

User avatar
jhbates2000
Posts: 110
Joined: Mon Jan 07, 2013 12:59 am
Location: terre haute,indiana
Motorcycle: 1983 GL1100A Aspencade

Re: Starter Issues

Postby jhbates2000 » Sat Apr 26, 2014 11:15 am

I pulled the starter again and replaced the brushes and now it works just fine. Thanks for the help from eveyone.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot], Yahoo Slurp [Bot] and 2 guests