problem starting after warmed up

Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Posts: 1
Joined: Thu Apr 17, 2014 2:31 pm
Location: Spring Hill
Motorcycle: 1983 GL1100I Interstate

problem starting after warmed up

Postby bluegw » Wed May 21, 2014 10:13 pm

Hello everyone I have an 83 gl1100 starts easy when cold but after riding it for a while if I shut it off and let it sit a few min. it always restarts but it turns over to many times before it starts. any one know why and how to fix it I would be very grateful thank you all

User avatar
Site Admin
Posts: 16926
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: problem starting after warmed up

Postby WingAdmin » Thu May 22, 2014 9:18 am

It's usually the pulse generators or the coils that cause this. They start underperforming when hot, so you aren't getting enough of a spark.

User avatar
Posts: 122
Joined: Sun Apr 29, 2012 8:23 pm
Location: canuck eh!
Motorcycle: 82 aspencade

Re: problem starting after warmed up

Postby 82aspen » Fri May 30, 2014 10:35 pm

my prob is similar, though a quick restart is instant, so dunno if pg's is my prob on longer shutdowns,

i'd assume that if the pg's or coils were the issue, they would also be hot and act up on quick restarts

pretty sure my stuff is original at 37k miles, so i'll see if there's a diff when i change and upgrade, prob including the dodge neon coil conversion

Return to “GL1100 Information & Questions”

Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 2 guests