My new old goldwing is having trouble starting


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
boilinthebagman
Posts: 1
Joined: Fri May 23, 2014 5:02 pm
Location: Chino Hills, California
Motorcycle: 1983 GL1100 Interstate

My new old goldwing is having trouble starting

Postby boilinthebagman » Fri May 23, 2014 5:23 pm



Im resurrecting a 83 Interstate. hasnt run since 2003(yippie). Full rebuild on engine and brakes and what not. Anyway, when i crank it, it doesnt want to start. the starter will go and then stop go then stop. had a lot of backfire at first but it stopped. i did the spark plug test with a screw driver stuck in the wire instead of the plug and it didnt hurt (i was told it should). the timing is right and the vacuum advance seems ok. :|



User avatar
lhelber
Posts: 138
Joined: Thu Mar 11, 2010 12:01 am
Location: Webster, NY
Motorcycle: 2012 GL1800 Navi
1983 GL1100A Aspencade

Re: My new old goldwing is having trouble starting

Postby lhelber » Fri May 23, 2014 6:08 pm

Keep an eye on your battery voltage. Sometimes it will stay high enough to crank her over but not enough juice create a spark. I don't know all of the technical terms but is the way it was explained to me. I found if voltage drop much below 12v while cranking it wouldn't fire. Charging or jumping would often get her to fire then. This only occurs when it is very cold outside.

Patriccio
Posts: 50
Joined: Mon Mar 18, 2013 8:00 pm
Location: San Diego, Ca.
Motorcycle: 1980 Goldwing
Interstate: in progress
1979 Honda CX500 Stolen
1982 Yamaha Seca 650 Sold

Re: My new old goldwing is having trouble starting

Postby Patriccio » Mon May 26, 2014 9:42 pm

You could check Randakk's website. There is a good tutorial for starting bikes that have been fallow for years.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests