Left Hand Control Turn signal hi low beam horn (help)


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
ram11397
Posts: 333
Joined: Thu May 12, 2011 9:58 pm
Location: Westerly, Rhode Island
Motorcycle: 1982 GL1100A Aspencade

Left Hand Control Turn signal hi low beam horn (help)

Postby ram11397 » Wed Jun 18, 2014 10:35 pm



Hi,
Sometimes I surprise myself how I can be a idiot ................... I purchased a used left hand control unit, guaranteed working. I got behind the steering weight where all the wiring is an disconnected the connections this is where i was an idiot I didn't mark them i figure follow color of wires to reconnect which i did but with all the wiring in there i went wrong horn works headlight works but turn signal doesn't It did flash left side but not right side so i started messing with the wires and now all messed up. plus there is a connection which looks like a brown wire i have no other brown to connect to, do I just leave it? And there is two orange and two white/orange connections plus a third orange i have nowhere to connect. Sorry for rambling on but I don't know how to read those real small systematic (not sure if that is spelled right lol ) so can someone write out what connects to what? 82 GL 1100 Aspencade

Any help i can get would be greatly appreciated.

Rick


Rick
1982 GL 1100 Aspencade

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby WingAdmin » Thu Jun 19, 2014 9:35 am

The orange wire carries power to the left turn signal. The orange/white wire carries power to the left front marker (same bulb). When the left turn signal is on, the orange/white wire will carry flashed +12V, and the orange wire will have nothing. When the left turn signal is off (or right turn signal is on), the orange/white wire will have nothing, and the orange wire will have steady +12V.

The brown wire has +12V in park position only. In the 1100 the brown wire is fed up to the front, I assume to light something up there when the bike is in park mode (which illuminates the tail lights), perhaps for a model built for a different country? In any case, in our bikes it is left with no connection, so just leave it.

So what is working and what is not working now?

User avatar
ram11397
Posts: 333
Joined: Thu May 12, 2011 9:58 pm
Location: Westerly, Rhode Island
Motorcycle: 1982 GL1100A Aspencade

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby ram11397 » Thu Jun 19, 2014 9:08 pm

Hi
Thanks for the help,
ok the headlight as stopped working but not sure if i burnt out the sealed beam because the blue light come on the dash when you push the switch into hi beam but no headlight!
The left turn front single comes on but does not flash and if the switch is in the middle both come on front and both light up on the dash to be honest didn't even looked at the rear but i did notice taillight is on.
Unfortunately worked late tonight so nothing done, half day tomorrow all afternoon to try figure this out lol

Rick
Rick
1982 GL 1100 Aspencade

User avatar
ram11397
Posts: 333
Joined: Thu May 12, 2011 9:58 pm
Location: Westerly, Rhode Island
Motorcycle: 1982 GL1100A Aspencade

Re: Left Hand Control Turn signal hi low beam horn UPDATE

Postby ram11397 » Sat Jun 21, 2014 9:03 am

Hi,
OK got it all working I think ..lol except when the turns signals are on they flash front and back you can hear the flasher unit working (engine off) but the lights on the dash don't come on or flash. Lost on this one.

Rick
Rick
1982 GL 1100 Aspencade

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Left Hand Control Turn signal hi low beam horn UPDATE

Postby WingAdmin » Mon Jun 23, 2014 12:15 pm

ram11397 wrote:Hi,
OK got it all working I think ..lol except when the turns signals are on they flash front and back you can hear the flasher unit working (engine off) but the lights on the dash don't come on or flash. Lost on this one.

Rick


There is a set of wires (orange and light blue) that run from the dash down to the same place as where the turn signal wires plug into, they should be plugged in all together (orange to orange, light blue to light blue). Those wires light up the turn signals on the dash.

User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby Wilcoy02 » Mon Jun 23, 2014 7:26 pm

I do not mean to hijack your thread.

It sounds like you are working on my bike. Same kind of problems since March.
Mine now blink correctly but the self cancelling does not work. Turns signals work ok with low beam--change to high beam and the self cancelling unit shuts off the turn signals and will not let them stay on.
I too have replaced about everything for this problem.
Any help appreciated.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby WingAdmin » Tue Jun 24, 2014 11:21 am

Wilcoy02 wrote:I do not mean to hijack your thread.

It sounds like you are working on my bike. Same kind of problems since March.
Mine now blink correctly but the self cancelling does not work. Turns signals work ok with low beam--change to high beam and the self cancelling unit shuts off the turn signals and will not let them stay on.
I too have replaced about everything for this problem.
Any help appreciated.


Just as a test, try running a (temporary) ground wire - connect it between the green wire on your headlight, and a known good ground (frame, engine, or even the negative terminal on the battery). See if that fixes your problem. Make sure the wire is at least 18 gauge or larger.

User avatar
ram11397
Posts: 333
Joined: Thu May 12, 2011 9:58 pm
Location: Westerly, Rhode Island
Motorcycle: 1982 GL1100A Aspencade

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby ram11397 » Tue Jun 24, 2014 9:56 pm

Thanks WingAdmin
Your plain instructions did the trick all working again.
thanks again

Rick
Rick
1982 GL 1100 Aspencade

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby WingAdmin » Wed Jun 25, 2014 1:47 pm

ram11397 wrote:Thanks WingAdmin
Your plain instructions did the trick all working again.
thanks again

Rick


Good, glad to hear your back up and running!

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby WingAdmin » Thu Jun 26, 2014 10:28 pm

Wilcoy02 wrote:I do not mean to hijack your thread.

It sounds like you are working on my bike. Same kind of problems since March.
Mine now blink correctly but the self cancelling does not work. Turns signals work ok with low beam--change to high beam and the self cancelling unit shuts off the turn signals and will not let them stay on.
I too have replaced about everything for this problem.
Any help appreciated.


Just curious - how strong is your battery? Does this happen if the engine is revving up in cruise RPM range - i.e. around 3500? I'm wondering if it is a voltage drop from the high beam that is causing this to happen?

Have you replaced the turn signal cancel unit inside the steering stem?

User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby Wilcoy02 » Thu Jun 26, 2014 10:42 pm

This happens riding or just sitting.
The battery usually reads 14.2 but now reads 14.1
I have replaced almost everything. The stem piece was the last thing and it was a brand new switch.
On low beam it works ok.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby WingAdmin » Fri Jun 27, 2014 11:23 am

Wilcoy02 wrote:This happens riding or just sitting.
The battery usually reads 14.2 but now reads 14.1
I have replaced almost everything. The stem piece was the last thing and it was a brand new switch.
On low beam it works ok.


When you say your turn canceller (stem piece) - are you talking about the part that screws into the bottom of the steering stem? I don't have a picture of the one in my GL1100, but on my GL1500 it looks like this, and the GL1100 is similar:

Image

Image

User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby Wilcoy02 » Sat Jun 28, 2014 9:11 pm

Yes that is the piece I replaced with a brand new angle sensor.
In fact made a video of it.

http://www.classicgoldwings.com/forum/v ... =12&t=7958

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby WingAdmin » Mon Jun 30, 2014 9:41 am

It's possible you have a poor ground somewhere. When you switch to high beam, the high beam filament has less resistance. If you have a poor ground somewhere, and your headlight is sharing that poor ground, you have in effect a voltage divider circuit. Turning the high beam on raises the voltage on the ground, which could have an effect on the canceller.

Try running a temporary ground wire from the battery negative terminal to the green ground wire on the headlight connector. Make sure it's a decent size, 14 or 16 gauge. See if that makes a difference. If this is your problem, fixing this ground, you'll likely also get the added side benefit of a brighter headlight.

User avatar
florida_ump
Posts: 23
Joined: Wed Jun 01, 2011 11:02 pm
Location: Greensboro, NC
Motorcycle: '83 GL1100 Aspencade

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby florida_ump » Tue Jul 08, 2014 10:04 pm

Hey all. I'm having a problem in the same area. My turn signals work fine. My auto cut off works some. My problem is that when the switch is in neutral, only my LH marker light works. Jiggling the switch makes the RH come on, but the left go off. I have tried cleaning the switches internal contacts to no avail. Probably needs a new switch?

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Left Hand Control Turn signal hi low beam horn (help)

Postby WingAdmin » Wed Jul 09, 2014 7:33 pm

florida_ump wrote:Hey all. I'm having a problem in the same area. My turn signals work fine. My auto cut off works some. My problem is that when the switch is in neutral, only my LH marker light works. Jiggling the switch makes the RH come on, but the left go off. I have tried cleaning the switches internal contacts to no avail. Probably needs a new switch?


More than likely. This switch has contacts that turn off the marker light in order to allow the turn signals to flash. They're probably worn out.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot], Overdog and 3 guests