GL1100 starter relay


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
florida_ump
Posts: 23
Joined: Wed Jun 01, 2011 11:02 pm
Location: Greensboro, NC
Motorcycle: '83 GL1100 Aspencade

GL1100 starter relay

Postby florida_ump » Mon Jun 23, 2014 12:42 am



Hey guys and gals. Thanks in advance for the help. I know I can always find proper info on this sight. My issue is that my 83 Aspy starter relay gave up the ghost. I bought one aftermarket. It even had the inline fuse built right in. The problem is that it it backwards from the old one. Please forgive me, but the letters marking the main terminals are on opposite sides, which confuses me as to which way the four wire electrical connector is connected, as the plastic connector does not fit the receptacle. Maybe I was duped into buying the wrong part?



User avatar
florida_ump
Posts: 23
Joined: Wed Jun 01, 2011 11:02 pm
Location: Greensboro, NC
Motorcycle: '83 GL1100 Aspencade

Re: GL1100 starter relay

Postby florida_ump » Mon Jun 23, 2014 12:48 am

PS. When I have the relay installed and the battery and starter connected to the same lugs as the old relay, I get no power on the bike when key is on.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: GL1100 starter relay

Postby WingAdmin » Mon Jun 23, 2014 12:32 pm

Are you saying the connector is completely different than the old one? Or that the terminals are just in a different order?

User avatar
florida_ump
Posts: 23
Joined: Wed Jun 01, 2011 11:02 pm
Location: Greensboro, NC
Motorcycle: '83 GL1100 Aspencade

Re: GL1100 starter relay

Postby florida_ump » Mon Jun 23, 2014 12:54 pm

The connector receptacle is different. Thanks to another post, I found a diagram of the relay circuit and determined that the order is consistent with the old one. Its just the "M" and "B" post are reversed.

User avatar
florida_ump
Posts: 23
Joined: Wed Jun 01, 2011 11:02 pm
Location: Greensboro, NC
Motorcycle: '83 GL1100 Aspencade

Re: GL1100 starter relay

Postby florida_ump » Mon Jun 23, 2014 1:02 pm

Also, I get voltage between the m and b post at all times, not just when the start switch is activated, but only get ohms when relay is activated.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: linkdexbot [Bot], PhotoDoctor and 3 guests